<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="H1L5DjHmjfvdCfN3h_IrAgbP6iyuSXRaTgQ2_rU39vs" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1090645/GAY_CITY_SPECIAL_EXTRA_LEADERBAORD', [975, 121], 'div-gpt-ad-1460409454724-0').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_LEADERBOARD', [975, 121], 'div-gpt-ad-1460409454724-1').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_LEADERBOARD', [975, 121], 'div-gpt-ad-1460409454724-10').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_SQ_1', [300, 250], 'div-gpt-ad-1460409454724-2').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_SQ_2', [300, 250], 'div-gpt-ad-1460409454724-3').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_SQ_3', [300, 250], 'div-gpt-ad-1460409454724-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="H1L5DjHmjfvdCfN3h_IrAgbP6iyuSXRaTgQ2_rU39vs" />
<title>El-Amin Gets Nine Years for 2015 Dallas BBQ Assaults - Gay City News | Gay City News</title>
	
<title>El-Amin Gets Nine Years for 2015 Dallas BBQ Assaults - Gay City News | Gay City News</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/_city-desk/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://gaycitynews.nyc/feed/" />	
	<link rel="pingback" href="https://gaycitynews.nyc/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<link rel="canonical" href="https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Feed" href="https://gaycitynews.nyc/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Comments Feed" href="https://gaycitynews.nyc/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; El-Amin Gets Nine Years for 2015 Dallas BBQ Assaults Comments Feed" href="https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaycitynews.nyc\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpgform-css-group-css' href='https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wpgform/css/wpgform.css,wp-content/plugins/google-custom-search/css/smoothness/jquery-ui-1.7.3.custom.css,wp-content/plugins/google-custom-search/css/gsc.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/rss-feed-widget/style.css,wp-content/plugins/rss-feed-widget/jquery.bxslider.css,wp-content/plugins/ep-hashimage/css/slimbox2.css,wp-content/plugins/ep-hashimage/css/style.css,wp-content/plugins/gabfire-widget-pack/style.css,wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='https://gaycitynews.nyc/?A5_file=wp_css&#038;ver=1.0%20beta%2020141124' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-239336-7', 'auto');
	ga('set', 'forceSSL', true);
	ga('require', 'displayfeatures');
	ga('send','pageview');

</script>
<!-- / Yoast Google Analytics --><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-custom-search/js/gsc.js,wp-content/plugins/photo-gallery/js/bwg_frontend.js,wp-content/plugins/photo-gallery/js/jquery.mobile.js,wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js,wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js,wp-content/plugins/photo-gallery/js/bwg_gallery_box.js,wp-content/plugins/rss-feed-widget/functions.js,wp-content/plugins/rss-feed-widget/jquery.bxslider.js,wp-content/plugins/advanced-iframe/js/ai.js,wp-content/plugins/ep-hashimage/js/slimbox2.js,wp-content/plugins/ep-hashimage/js/async.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js,wp-content/themes/_city-desk/inc/js/slides.min.jquery.js,wp-content/themes/_city-desk/inc/js/jquery.tools.min.js,wp-content/themes/_city-desk/inc/js/jCarouselLite.js,wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js,wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js,wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js,wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://gaycitynews.nyc/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaycitynews.nyc/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaycitynews.nyc/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gaycitynews.nyc/?p=25447' />
<link rel="alternate" type="application/json+oembed" href="https://gaycitynews.nyc/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaycitynews.nyc%2Fel-amin-gets-nine-years-2015-dallas-bbq-assaults%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaycitynews.nyc/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaycitynews.nyc%2Fel-amin-gets-nine-years-2015-dallas-bbq-assaults%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/wp-activity/wp-activity.css" /><meta property='og:title' content='El-Amin Gets Nine Years for 2015 Dallas BBQ Assaults'/>
<meta property='og:url' content='https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/'/>
<meta property='og:site_name' content='Gay City News'/>
<meta property='og:type' content='website'/>
<meta property='fb:app_id' content='null'/>
<meta property='fb:admins' content=''/>
<link href="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<link rel="shortcut icon" href="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2012/05/fala.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-7', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-rFY7RAkT-UMFJ"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-rFY7RAkT-UMFJ.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta property="og:site_name" content="Gay City News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="232737590168887" />
<meta property="og:url" content="https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/" />
<meta property="og:title" content="El-Amin Gets Nine Years for 2015 Dallas BBQ Assaults" />
<meta property="og:description" content="BY DUNCAN OSBORNE | Bayna-Lekheim El-Amin was sentenced to nine years in prison and three years post-release supervision for assaulting two men in the Dallas BBQ in Chelsea in 2015. “The jury rejected your claim of self-defense,” said Arlene Goldberg, the judge who heard the case in Manhattan Supreme Court, on September 15. “That you did&hellip;" />
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2015/05/PAUL-bbq-F.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="400" />
<meta property="article:published_time" content="2016-09-15T17:41:33+00:00" />
<meta property="article:modified_time" content="2016-09-15T17:41:33+00:00" />
<meta property="article:author" content="https://gaycitynews.nyc/author/paul/" />
<meta property="article:section" content="Legal" />
<meta property="article:tag" content="Breaking News" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="NY State" />
<meta property="article:tag" content="NYC" />
<meta property="article:tag" content="Dallas BBQ" />
<meta property="article:tag" content="Jonathan Snipes" />
<meta property="article:tag" content="Ethan York-Adams" />
<meta property="article:tag" content="Percy Gayanilo" />
<meta property="article:tag" content="Leah Saxtein" />
<meta property="article:tag" content="Bayna-Lekheim El-Amin" />
<meta property="article:tag" content="Robb Stone" />
<meta property="article:tag" content="Arlene Goldberg" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.11) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="https://www.facebook.com/gaycitynews"/>
<meta property="fb:app_id" content="232737590168887"/>
<meta property="og:url" content="https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/"/>
<meta property="og:title" content="El-Amin Gets Nine Years for 2015 Dallas BBQ Assaults"/>
<meta property="og:site_name" content="Gay City News"/>
<meta property="og:description" content="  BY DUNCAN OSBORNE | Bayna-Lekheim El-Amin was sentenced to nine years in prison and three years post-release supervision for assaulting two men in the Dall"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2015/05/PAUL-bbq-F.jpg"/>
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2015/05/BBQ-suspect.jpg"/>
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2015/05/PAUL-bbq-IS.png"/>
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2016/06/OSBORNE-sympathy-FB-post-IS.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
	
		
		
		
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->
	
	
</head>

<body class="post-template-default single single-post postid-25447 single-format-standard custom-background">
<body class="post-template-default single single-post postid-25447 single-format-standard custom-background">
</div>
<div class="wrapper">







<!-- /1090645/GAY_CITY_LEADERBOARD -->
<div id='div-gpt-ad-1460409454724-1' style='height:121px; width:975px; margin-left: -8px; margin-bottom: 10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-1'); });
</script>
</div>








<hr />

<!--<div class="wrapper">-->
	<div id="masthead">
		<ul class="mastheadnav dropdown">	
			<li class="first"><a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
			<div class="menu"><ul>
<li class="page_item page-item-20328"><a href="https://gaycitynews.nyc/win/">Contests</a></li>
<li class="page_item page-item-23953"><a href="https://gaycitynews.nyc/subscribe/">Home Delivery</a></li>
<li class="page_item page-item-10059"><a href="https://gaycitynews.nyc/calendar/">Calendar:  Add Your Event</a></li>
<li class="page_item page-item-579"><a href="https://gaycitynews.nyc/14days/">14 Days &#038; 14 Nights Listings</a></li>
<li class="page_item page-item-808"><a href="https://gaycitynews.nyc/our-print-edition/">Print Edition</a></li>
<li class="page_item page-item-10093 page_item_has_children"><a href="https://gaycitynews.nyc/us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3318"><a href="https://gaycitynews.nyc/us/get-email-updates/">Get Email Updates</a></li>
	<li class="page_item page-item-2"><a href="https://gaycitynews.nyc/us/masthead/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-5978"><a href="https://gaycitynews.nyc/wedding-pride-2/">Wedding Pride</a></li>
<li class="page_item page-item-12420"><a href="https://gaycitynews.nyc/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="https://gaycitynews.nyc/advertising/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-10517"><a href="https://gaycitynews.nyc/advertising/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-20319"><a href="https://gaycitynews.nyc/advertising/pride-2016/">Pride 2016</a></li>
	<li class="page_item page-item-10518"><a href="https://gaycitynews.nyc/advertising/specifications-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
</ul></div>
					</ul>		
		
		<div class="search">
			<form action="https://gaycitynews.nyc/" class="gab_search_style2" style="background:url(https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
			<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
								<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="https://gaycitynews.nyc/book-dead/" rel="bookmark"><img src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/timthumb.php?src=https%3A%2F%2Fgaycitynews.nyc%2Fwp-content%2Fuploads%2F2017%2F10%2FMcCartney-Side-in-Shades-F.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignleft" alt="A Book of the Dead" title="A Book of the Dead" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://gaycitynews.nyc/book-dead/" rel="bookmark" title="Permalink to A Book of the Dead" >A Book of the Dead</a>
					</h2>
					<p><a href="https://gaycitynews.nyc/book-dead/" rel="bookmark" title="Permalink to A Book of the Dead" >BY DAVID FRANCIS| LA author Alistair McCartney’s compelling&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="https://gaycitynews.nyc/time-love-everybody/" rel="bookmark"><img src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/timthumb.php?src=https%3A%2F%2Fgaycitynews.nyc%2Fwp-content%2Fuploads%2F2017%2F10%2Fbynre-time-and-the-conways-Elizabeth-McGovern-Brooke-Bloom-Charlotte-Parry-by-Jeremy-Daniel-copy.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignright" alt="Time and Love, Everybody" title="Time and Love, Everybody" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://gaycitynews.nyc/time-love-everybody/" rel="bookmark" title="Permalink to Time and Love, Everybody" >Time and Love, Everybody</a>
					</h2>
					<p><a href="https://gaycitynews.nyc/time-love-everybody/" rel="bookmark" title="Permalink to Time and Love, Everybody" >BY CHRISTOPHER BYRNE | If we could&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">
								<img src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2012/05/360GCN-logo-no-statue-11-300x81.jpg" alt="Gay City News" title="Gay City News"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->

	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
				<li class="cat-item cat-item-16251"><a href="https://gaycitynews.nyc/category/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-17361"><a href="https://gaycitynews.nyc/category/gay-city-news-impact-awards/" >Gay City News Impact Awards</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://gaycitynews.nyc/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-23"><a href="https://gaycitynews.nyc/category/news/international/" >International</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://gaycitynews.nyc/category/news/legal/" >Legal</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://gaycitynews.nyc/category/news/health/" >Health</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://gaycitynews.nyc/category/news/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-2893"><a href="https://gaycitynews.nyc/category/news/elections2013/" >Elections 2013</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://gaycitynews.nyc/category/news/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://gaycitynews.nyc/category/news/national/" >National</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://gaycitynews.nyc/category/news/nystate/" >NY State</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://gaycitynews.nyc/category/news/nyc/" >NYC</a>
</li>
	<li class="cat-item cat-item-2118"><a href="https://gaycitynews.nyc/category/news/pride-2013/" >PRIDE 2013</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://gaycitynews.nyc/category/news/pride-2012/" >Pride 2012</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://gaycitynews.nyc/category/news/loveandmarriage/" >Love &amp; Marriage</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://gaycitynews.nyc/category/news/elections-2012/" >Elections 2012</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://gaycitynews.nyc/category/news/archived/" >Archived</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-31"><a href="https://gaycitynews.nyc/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://gaycitynews.nyc/category/arts/" >Arts</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://gaycitynews.nyc/category/arts/gallery/" title="
">Gallery</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://gaycitynews.nyc/category/arts/aroundtown/" >Around Town</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://gaycitynews.nyc/category/arts/nightlife/" >Nightlife</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://gaycitynews.nyc/category/arts/books/" >Books</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://gaycitynews.nyc/category/arts/musicanddance/" >Music &amp; Dance</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://gaycitynews.nyc/category/arts/theater/" >Theater</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://gaycitynews.nyc/category/arts/film/" >Film</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="https://gaycitynews.nyc/category/perspectives/" >Perspectives</a>
<ul class='children'>
	<li class="cat-item cat-item-6182"><a href="https://gaycitynews.nyc/category/perspectives/media-circus/" >Media Circus</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://gaycitynews.nyc/category/perspectives/guest-perspectives/" >Guest Perspectives</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://gaycitynews.nyc/category/perspectives/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://gaycitynews.nyc/category/perspectives/nathanriley/" >Nathan Riley</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://gaycitynews.nyc/category/perspectives/susieday/" >Susie Day</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://gaycitynews.nyc/category/perspectives/kellyjeancogswell/" >Kelly Jean Cogswell</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://gaycitynews.nyc/category/perspectives/editorsletter/" >Editor&#039;s Letter</a>
</li>
	<li class="cat-item cat-item-7487"><a href="https://gaycitynews.nyc/category/perspectives/breast-cancer-awareness/" >Why Pink?</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="https://gaycitynews.nyc/category/features/" >Features</a>
<ul class='children'>
	<li class="cat-item cat-item-8629"><a href="https://gaycitynews.nyc/category/features/best-of-gay-city/" >Best of Gay City</a>
</li>
	<li class="cat-item cat-item-6063"><a href="https://gaycitynews.nyc/category/features/feature-series/" >Feature Series</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://gaycitynews.nyc/category/features/travel/" >Travel</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="https://gaycitynews.nyc/category/newsbriefs/" >News Briefs</a>
</li>
	<li class="cat-item cat-item-8148"><a href="https://gaycitynews.nyc/category/morsels/" >Morsels</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>
				
		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<style type="text/css">
<!--
.style1 {font-family: Arial, Helvetica, sans-serif}
-->
</style>
<table width="960" border="1" align="center" cellpadding="12" cellspacing="0">
  <tr>
    <th width="320" scope="col"><a href="http://gaycitynews.nyc/us/get-email-updates/" class="style1">Join Our email list</a></th>
    <th width="353" scope="col"><a href="https://www.facebook.com/gaycitynews">Join Us On Facebook</a></th>
    <th width="320" scope="col"><a href="https://twitter.com/GayCityNews">Join Us On Twitter</a></th>
    <th width="308" scope="col"><a href="http://gaycitynews.nyc/classified-advertising/">Classified Ads</a></th>
  </tr>
</table>

		</ul>
		<div class="clear"></div>
	</div><!-- /submenu --><div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<div id="container">
	<div id="content">

		<div id="post-25447" class="entry single-default post-25447 post type-post status-publish format-standard has-post-thumbnail hentry category-legal category-breaking-news category-crime category-nystate category-nyc tag-dallas-bbq tag-jonathan-snipes tag-ethan-york-adams tag-percy-gayanilo tag-leah-saxtein tag-bayna-lekheim-el-amin tag-robb-stone tag-arlene-goldberg">
			<h1 class="entry_title">
				El-Amin Gets Nine Years for 2015 Dallas BBQ Assaults			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="https://gaycitynews.nyc/author/paul/">paul</a> on September 15, 2016.<br />Saved under <a href="https://gaycitynews.nyc/category/news/legal/" rel="category tag">Legal</a>, <a href="https://gaycitynews.nyc/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://gaycitynews.nyc/category/news/crime/" rel="category tag">Crime</a>, <a href="https://gaycitynews.nyc/category/news/nystate/" rel="category tag">NY State</a>, <a href="https://gaycitynews.nyc/category/news/nyc/" rel="category tag">NYC</a><br />Tags: <a href="https://gaycitynews.nyc/tag/dallas-bbq/" rel="tag">Dallas BBQ</a>, <a href="https://gaycitynews.nyc/tag/jonathan-snipes/" rel="tag">Jonathan Snipes</a>, <a href="https://gaycitynews.nyc/tag/ethan-york-adams/" rel="tag">Ethan York-Adams</a>, <a href="https://gaycitynews.nyc/tag/percy-gayanilo/" rel="tag">Percy Gayanilo</a>, <a href="https://gaycitynews.nyc/tag/leah-saxtein/" rel="tag">Leah Saxtein</a>, <a href="https://gaycitynews.nyc/tag/bayna-lekheim-el-amin/" rel="tag">Bayna-Lekheim El-Amin</a>, <a href="https://gaycitynews.nyc/tag/robb-stone/" rel="tag">Robb Stone</a>, <a href="https://gaycitynews.nyc/tag/arlene-goldberg/" rel="tag">Arlene Goldberg</a>				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/" data-counturl="https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/" data-text="El-Amin Gets Nine Years for 2015 Dallas BBQ Assaults" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_21078" style="width: 476px" class="wp-caption alignright"><img class="size-full wp-image-21078" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2015/05/BBQ-suspect.jpg" alt="A surveillance photo of Bayna-Lekheim El-Amin in Dallas BBQ released by the police. | NYPD DCPI" width="466" height="400" srcset="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2015/05/BBQ-suspect.jpg 466w, https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2015/05/BBQ-suspect-300x258.jpg 300w" sizes="(max-width: 466px) 100vw, 466px" /><p class="wp-caption-text">A surveillance photo of Bayna-Lekheim El-Amin in Dallas BBQ released by the police. | NYPD DCPI</p></div>
<p><strong>BY DUNCAN OSBORNE</strong> | Bayna-Lekheim El-Amin was sentenced to nine years in prison and three years post-release supervision for <a href="https://gaycitynews.nyc/guilty-verdict-four-five-dallas-bbq-assault-charges/" onclick="ga('send', 'event', 'outbound-article-int', 'https://gaycitynews.nyc/guilty-verdict-four-five-dallas-bbq-assault-charges/', 'assaulting two men in the Dallas BBQ');" >assaulting two men in the Dallas BBQ</a> in Chelsea in 2015.</p>
<p>“The jury rejected your claim of self-defense,” said Arlene Goldberg, the judge who heard the case in Manhattan Supreme Court, on September 15. “That you did not cause serious physical injury to them was only a matter of luck.”</p>
<p>El-Amin faced five low-level felony assault charges in a May 5, 2015 altercation he had with Jonathan Snipes, 33, and his then-partner, Ethan York-Adams, 26, in the restaurant, which is located at Eighth Avenue and 23<sup>rd</sup> Street.</p>
<blockquote><p>Case initially viewed as anti-gay hate crime now seen widely as one about heavy sentences for men of color</p></blockquote>
<p>The prosecution’s case, which included several videos, was that the fight was divided into three parts and the 42-year-old was not charged with any crime in part one, where he was defending himself from Snipes, who started the fight by attacking El-Amin.</p>
<p>In parts two and three, El-Amin was continuing to fight when Snipes had effectively surrendered, the prosecution said.</p>
<div id="attachment_21065" style="width: 340px" class="wp-caption alignleft"><img class="size-full wp-image-21065" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2015/05/PAUL-bbq-IS.png" alt="A screen grab from video that circulated immediately after the Dallas BBQ incident last May showing Bayna-Lekheim El-Amin bringing a chair down over Ethan York-Adams’ head. | ISAAM SHAREF VIA YOUTUBE.COM " width="330" height="428" srcset="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2015/05/PAUL-bbq-IS.png 330w, https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2015/05/PAUL-bbq-IS-231x300.png 231w" sizes="(max-width: 330px) 100vw, 330px" /><p class="wp-caption-text">A screen grab from video that circulated immediately after the Dallas BBQ incident last May showing Bayna-Lekheim El-Amin bringing a chair down over Ethan York-Adams’ head. | ISAAM SHAREF VIA YOUTUBE.COM</p></div>
<p>El-Amin always faced the greatest jeopardy from his actions in part three, where he can be seen hitting the two men on their heads with a heavy wooden chair as they stand with their backs to him.</p>
<p>“The case boils down to this defendant took it too far,” said Leah Saxtein, the prosecutor on the case, during the sentencing. “He decided to get revenge… He used a dangerous instrument to strike them in the most vulnerable part of the human body.”</p>
<p>Saxtein asked that El-Amin be sentenced to 12 years in prison and five years post-release supervision. She noted that El-Amin had a lengthy criminal record of 29 felony convictions in multiple states.</p>
<p>Initially, the case spawned outrage over the attack, which was perceived as a hate crime. El-Amin, who is gay, was not charged with a hate crime.</p>
<p>As the case progressed and it became apparent that Snipes may have told less than the whole story in his early comments to the press, corners of the LGBTQ community began supporting El-Amin.</p>
<p>Some 30 people turned out for the sentencing, with a large number wearing light blue arm or head bands to show support for El-Amin.</p>
<p>On May 27 of this year, Robb Stone, an artist who now lives in Los Angeles, posted <a href="https://gaycitynews.nyc/sympathy-devil/" onclick="ga('send', 'event', 'outbound-article-int', 'https://gaycitynews.nyc/sympathy-devil/', 'a Facebook picture of Snipes and York-Adams ');" >a Facebook picture of Snipes and York-Adams </a>with lengthy text that described them “a pair of Privileged assholes.” Within 10 days, the post had 569 shares and 769 likes.</p>
<p>Ultimately, the view became that El-Amin was facing multiple felony charges because Snipes and York-Adams were white and El-Amin was black.</p>
<div id="attachment_24500" style="width: 360px" class="wp-caption alignright"><img class="size-full wp-image-24500" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/OSBORNE-sympathy-FB-post-IS.png" alt="Chicago artist Robb Stone’s Facebook post about the case. | FACEBOOK.COM " width="350" height="624" srcset="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/OSBORNE-sympathy-FB-post-IS.png 350w, https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/OSBORNE-sympathy-FB-post-IS-168x300.png 168w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text">Chicago artist Robb Stone’s Facebook post about the case. | FACEBOOK.COM</p></div>
<p>“I know that you want to cast this, your supporters as well, as an issue about race,” Goldberg said. “I don’t see it that way… When you picked up that chair that was a criminal act that cannot be excused.”</p>
<p>Neither Snipes nor York-Adams attended the sentencing or are known to have delivered victim impact statements. The couple ended their relationship and York-Adams now lives in Tennessee. Snipes remains living in New York City.</p>
<p>El-Amin’s attorney, Percy Gayanilo, asked Goldberg to impose the minimum sentence –– three-and-a-half years.</p>
<p>“I ask your honor to sentence him to the minimum allowed,” Gayanilo said. “I understand your honor can’t go below that.”</p>
<p>The night of the fight, both Snipes and York-Adams refused medical attention because neither had health insurance. When they later learned that New York pays for healthcare for crime victims, they sought treatment. The evidence at trial was that neither man was seriously injured.</p>
<p>“The injuries sustained by the victims were minimal,” Gayanilo said.</p>
<p>El-Amin also spoke, referring to Snipes and York-Adams as the “drunk white men who felt they were entitled to swing on me.”</p>
<p>At times during the trial and during the sentencing, he has expressed the view that his side has not been heard. He pointed to his more recent community work as evidence that his criminal record does not represent who he is today.</p>
<p>“Yes, I have a past record,” he said. “I own up to that. I paid for everything I’ve done.”</p>
<div class='wpfblike' style='height: 40px;'><fb:like href='https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/' layout='standard' show_faces='true' width='600' action='like' colorscheme='light' send='true' /></div><div class="clear"></div>		</div><!-- /entry -->
		
			<div id='idc-container'></div>
	<div id="idc-noscript">
		
<div id="comments">
	
			<h3 id="comments-title">
			12 Responses to <em>El-Amin Gets Nine Years for 2015 Dallas BBQ Assaults</em>		</h3>

	
	<ol class="commentlist">
			<li class="post pingback">
		<p>Pingback: <a href='http://www.towleroad.com/2016/09/bayna-lehkiem-el-amin/' rel='external nofollow' class='url'>Man Found Guilty in &#039;Dallas BBQ&#039; Attack Sentenced to 9 Years  - Towleroad</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='http://www.peacock-panache.com/2016/09/dallas-bbq-chair-attacker-sentenced-24662.html' rel='external nofollow' class='url'>NYC Dallas BBQ Chair-Attacker Sentenced to 9 Years</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='http://www.back2stonewall.com/2016/09/nyc-dallas-bbq-chair-basher-bayna-el-amin-sentenced-9-years-prison-attack-gay-couple.html' rel='external nofollow' class='url'>NYC Dallas BBQ Chair Basher Bayna El-Amin Sentenced To 9 Years In Prison For Attack On Gay Couple</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://gaytodayweb.wordpress.com/2016/09/17/lgbtq-recent-news/' rel='external nofollow' class='url'>LGBTQ Recent News &#8211; Everything LGBTQ</a></p>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-89635">

		<div class="comment-inner" id="comment-89635">
		
			<div class="comment-top">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/4626442848296cc49db2e7a46aaf00f6?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4626442848296cc49db2e7a46aaf00f6?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<cite class="fn">J. F. Mulligan</cite> 					September 17, 2016 at 12:11 pm									
				</div>
			</div>				
			
						
			<p>A white cop (Pantaleo) chokes a black man (Garner) to death and gets a pay raise on Staten Island.<br />
A white cop (Haste) murders a black youth (Graham) in the bathroom of his home in the Bronx and gets a pay raise.<br />
A fight happens with two white guys and a black mean,  no one dies, at a restaurant and a black man get 9 years.<br />
Judge Arlene Goldberg if you don&#039;t see race as an issue: step down and examine your abilities to actually see what is happening around you. </p>
			
			<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/?replytocom=89635#respond' onclick='return addComment.moveForm( "comment-89635", "89635", "respond", "25447" )' aria-label='Reply to J. F. Mulligan'>Reply</a></span>
			
		</div><!-- comment-inner  -->

	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='http://yourpoliticnews.com/?p=131' rel='external nofollow' class='url'>El-Amin Gets Nine Years for 2015 Dallas BBQ Assaults &#8212; Political News</a></p>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-89638">

		<div class="comment-inner" id="comment-89638">
		
			<div class="comment-top">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/67302f8acd3a94802447c11c13b17659?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/67302f8acd3a94802447c11c13b17659?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<cite class="fn">RonaldMontero</cite> 					September 17, 2016 at 5:06 pm									
				</div>
			</div>				
			
						
			<p>In the case of Mr. El-Amin. To wit: since when has the government to take the constitutional right of a jurie of one&#039;s peers to pass sentence on said peer? I feel that the supreme court has usurped the right of congress to make our laws. e.g.: the right to bare arms. Right to bare arms has not to do anything with the private citizen. It has everything to do with protecting the people from an arbitrary, egregious and capricious government. The same goes for the separation clause. The fathers in no way wished to keep us from  praising God in the class room or any where else. In effect, the decision has rendered us a Godless nation. Allow me to close. Decisions of said court does not necessarily mean that said decisions are constitutional. Some of the fathers by the way; did not trust the people. I am your humble servant, R.M.Montero. </p>
			
			<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/?replytocom=89638#respond' onclick='return addComment.moveForm( "comment-89638", "89638", "respond", "25447" )' aria-label='Reply to RonaldMontero'>Reply</a></span>
			
		</div><!-- comment-inner  -->

	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='http://estoybailando.com/bayna-el-amin-sentencia-agresion-dallas-bbq/' rel='external nofollow' class='url'>Bayna El-Amin, condenado a 9 años de prisión</a></p>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-97045">

		<div class="comment-inner" id="comment-97045">
		
			<div class="comment-top">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/c5c0d718a3edd60b44ae1081324bbc6c?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5c0d718a3edd60b44ae1081324bbc6c?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<cite class="fn"><a href='http://www.sharewarepot.com' rel='external nofollow' class='url'>RM Nokia220</a></cite> 					June 11, 2017 at 10:08 pm									
				</div>
			</div>				
			
						
			<p>Useful working admin,, </p>
			
			<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/?replytocom=97045#respond' onclick='return addComment.moveForm( "comment-97045", "97045", "respond", "25447" )' aria-label='Reply to RM Nokia220'>Reply</a></span>
			
		</div><!-- comment-inner  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-97046">

		<div class="comment-inner" id="comment-97046">
		
			<div class="comment-top">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/c5c0d718a3edd60b44ae1081324bbc6c?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5c0d718a3edd60b44ae1081324bbc6c?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<cite class="fn"><a href='http://www.sharewarepot.com/2017/06/nokia-220-rm-969-latest-flash-file-free.html' rel='external nofollow' class='url'>RM Nokia220</a></cite> 					June 11, 2017 at 10:10 pm									
				</div>
			</div>				
			
						
			<p>This is the really wonderful working </p>
			
			<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/?replytocom=97046#respond' onclick='return addComment.moveForm( "comment-97046", "97046", "respond", "25447" )' aria-label='Reply to RM Nokia220'>Reply</a></span>
			
		</div><!-- comment-inner  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-100636">

		<div class="comment-inner" id="comment-100636">
		
			<div class="comment-top">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<cite class="fn">Jenney</cite> 					October 20, 2017 at 11:46 pm									
				</div>
			</div>				
			
						
			<p>Thanks </p>
			
			<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/?replytocom=100636#respond' onclick='return addComment.moveForm( "comment-100636", "100636", "respond", "25447" )' aria-label='Reply to Jenney'>Reply</a></span>
			
		</div><!-- comment-inner  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-100689">

		<div class="comment-inner" id="comment-100689">
		
			<div class="comment-top">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<cite class="fn"><a href='http://www.courtsystem.org/records-search/arrest-records/' rel='external nofollow' class='url'>Jeffrey Butler</a></cite> 					October 22, 2017 at 10:36 am									
				</div>
			</div>				
			
						
			<p>No one has right to judge people. A person has their own interest. They do what they love to do. They love whom they want to give love. But who are you to judge them that they are not right or not? One day true justice will be upon you too, then I love to hear some words from that guy. </p>
			
			<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://gaycitynews.nyc/el-amin-gets-nine-years-2015-dallas-bbq-assaults/?replytocom=100689#respond' onclick='return addComment.moveForm( "comment-100689", "100689", "respond", "25447" )' aria-label='Reply to Jeffrey Butler'>Reply</a></span>
			
		</div><!-- comment-inner  -->

	</li><!-- #comment-## -->
	</ol>

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/el-amin-gets-nine-years-2015-dallas-bbq-assaults/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gaycitynews.nyc/wp-comments-post.php?wpe-comment-post=gaycitynews" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><label>Who the Hell are you?<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="W0s=" />
		<input type="hidden" name="cptch_time" value="1508706492" />
		<input type="hidden" value="Version: 2.4" />
		&#102;&#105;v&#101; &minus; <input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /> =  tw&#111;	</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ed539f8b8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div>
	<script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='http://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script>
		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "https://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=75ed7dc53d45c8ed2dc1ce81dc690c4d&postid=25447&title=El-Amin+Gets+Nine+Years+for+2015+Dallas+BBQ+Assaults&url=https%3A%2F%2Fgaycitynews.nyc%2Fel-amin-gets-nine-years-2015-dallas-bbq-assaults%2F&posttime=2016-09-15+17%3A41%3A33&postauthor=paul&guid=http%3A%2F%2Fgaycitynews.nyc%2F%3Fp%3D25447"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="text-66" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Search Gay City News</h3>
			<div class="textwidget"></div>
		</div></div>
	<div id="cse-search-form30" style="width: 100%;">Loading</div>
	<script type="text/javascript">
      google.load('search', '1', {language : 'en_US'});
      google.setOnLoadCallback(function() {
        var customSearchControl = new google.search.CustomSearchControl('008350660204866268099:vdslezflw6k');
        customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
				
        var options = new google.search.DrawOptions();
        options.setSearchFormRoot('cse-search-form30');
        options.setAutoComplete(true);
        customSearchControl.draw('gcs-widget', options);
      }, true);
     
      // establish a keep callback
		function CallBackDisplayDialog(result) {
			jQuery('#dialog').dialog('open');
//			$('#dialog').dialog('open');
		}
    </script>
<div id="gcs-widget" style="width:100%;"></div><div id="text-83" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
<div id="featured_category_widget-4" class="widget widget_featured_category_widget"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<h3>
<a href="https://gaycitynews.nyc/madrids-beating-heart-equality/" title="Permalink to Madrid’s Beating Heart of Equality">Madrid’s Beating Heart of Equality</a>
</h3>

<p>December 12, 2016</p>

<a href="https://gaycitynews.nyc/madrids-beating-heart-equality/" title="Permalink to Madrid’s Beating Heart of Equality"><img title="2-1-chueca-square-scenario-copy" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/2-1.Chueca-square-scenario-copy.jpg" alt="Madrid’s Beating Heart of Equality" class="wp-post-image" width="150" height="100 "style="float: none; border: ;" /></a>
<div style="clear: both;"></div>

<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h3>
<a href="https://gaycitynews.nyc/madrid-goes-global/" title="Permalink to Madrid Goes Global">Madrid Goes Global</a>
</h3>

<p>December 5, 2016</p>

<a href="https://gaycitynews.nyc/madrid-goes-global/" title="Permalink to Madrid Goes Global"><img title="1-madrid-city-hall-copy" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/1.-Madrid-city-hall-copy.jpg" alt="Madrid Goes Global" class="wp-post-image" width="150" height="100 "style="float: none; border: ;" /></a>
<div style="clear: both;"></div>

</div></div>
<div id="text-82" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">This week&#8217;s featured print ads</h3>
			<div class="textwidget"><hr><div id="p2w_container_300">
<div class="p2w_widget_header">This week's featured advertisers</div>
<script id="p2w_cng-ny-gay-city-news-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/cng-ny-gay-city-news-featured-ads"></script>
<div class="seeAllAds"><a href="http://shopping.gaycitynews.nyc/gay-city-news-ny" onclick="ga('send', 'event', 'outbound-widget-int', 'http://shopping.gaycitynews.nyc/gay-city-news-ny', 'See All Ads');"   target="_blank">See All Ads</a></div>
</div><hr>
</div>
		</div></div>
<div class="widget">
	<div style="margin: 10px 0">
<!-- /1090645/GAY_CITY_SQ_1 -->
<div id='div-gpt-ad-1460409454724-2' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-2'); });
</script>
</div>
</div></div>
<div id="facebook-like-box-2" class="widget widget_facebook-like-box"><div class="widgetinner"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/gaycitynews" data-show-faces="true" data-stream="true"></div></div></div>
<div class="widget">
	<div style="margin: 10px 0">
<!-- /1090645/GAY_CITY_SQ_2 -->
<div id='div-gpt-ad-1460409454724-3' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-3'); });
</script>
</div>
</div>

<div style="margin: 10px 0">
<!-- /1090645/GAY_CITY_SQ_3 -->
<div id='div-gpt-ad-1460409454724-4' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-4'); });
</script>
</div>
</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container -->		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "https://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=75ed7dc53d45c8ed2dc1ce81dc690c4d"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
</div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-7" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From our Sister Papers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2017/10/20/active-climbers-make-ais-fence-interactive/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=active-climbers-make-ais-fence-interactive'>Active climbers make Ai’s ‘Fence’ interactive</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/10/19/ai-weiwei-fence-in-full-effect-underneath-the-arch/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ai-weiwei-fence-in-full-effect-underneath-the-arch'>Ai Weiwei ‘Fence’ in full effect underneath the arch</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/10/19/sunday-bloody-sunday-zombies-crawl-party/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=sunday-bloody-sunday-zombies-crawl-party'>Sunday, bloody Sunday: Zombies crawl, party</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/10/19/chelsea-terrorist-bomber-found-guilty-on-all-eight-charges/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=chelsea-terrorist-bomber-found-guilty-on-all-eight-charges'>Chelsea terrorist bomber found guilty on all eight charges</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/10/19/salvation-army-building-theater-both-landmarked-on-w-14th-st/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=salvation-army-building-theater-both-landmarked-on-w-14th-st'>Salvation Army building and theater on W. 14th St. both landmarked</a></li></ul></div></div>
<div id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://chelseanow.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chelseanow.com/">Chelsea Now</a></h3>
<ul><li><a class='rsswidget' href='http://chelseanow.com/2017/10/trail-of-evidence-swift-verdict-at-chelsea-bomber-trial/'>Trail of Evidence, Swift Verdict at Chelsea Bomber Trial</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/10/the-time-has-come-for-countdown-clocks/'>The Time Has Come for Countdown Clocks</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/10/talking-points-small-business-strategies/'>Talking Points: Small Business Strategies</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/10/after-spate-of-thefts-tips-to-boost-lobby-security/'>After Spate of Thefts, Tips to Boost Lobby Security</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/10/just-do-art-the-film-and-dance-edition/'>Just Do Art: The Film and Dance Edition</a></li></ul></div></div>
<div id="text-76" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-7', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/736503fefe4ee459';new Image().src = ssaUrl;</script>
</div>
		</div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">More&#8230;</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/10/20/saturday-world-trade-center-health-program-hosts-911-health-fair/'>SATURDAY: World Trade Center Health Program hosts 9/11 health fair</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/10/19/arcade-ire-cb1-blasts-plan-to-infill-arcades-at-200-water-st/'>Arcade ire: CB1 blasts plan to infill arcades at 200 Water St.</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/10/19/slip-wrecked-cb1-aims-to-sink-plan-for-much-reviled-shipwreck-sculpture-at-peck-slip-plaza/'>Slip-wrecked! CB1 aims to sink plan for much-reviled shipwreck sculpture at Peck Slip Plaza</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/10/19/high-tech-turnstiles-mta-testing-smartphone-tickets-at-downtown-subway-stations/'>High-tech turnstiles: MTA testing smartphone tickets at Downtown subway stations</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/10/19/seaport-sports-espn-to-open-studios-at-pier-17/'>Seaport sports: ESPN to open studios at Pier 17</a></li></ul></div></div>
<div id="text-9" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr></div>
		</div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='http://eastvillagernews.com/2016/01/best-in-screen-2015/'>Best in Screen, 2015</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/a-coney-island-of-the-east-village-at-city-lore/'>A Coney Island of the East Village at City Lore</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/nycha-will-build-on-hot-east-side-chief-assures/'>NYCHA will build on ‘hot’ East Side, chief assures</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/after-50-years-famed-fashionista-patricia-field-closing-downtown-store/'>After 50 years, famed fashionista Patricia Field closing Downtown store</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/09/gods-love-we-deliver-is-back-and-cooking-again-in-its-gleaming-new-spring-st-building/'>God’s Love We Deliver is back and cooking again in its gleaming new Spring St. building</a></li></ul></div></div>
	</div>
	
	<div id="foo_widget3">
			</div>
			
	<div id="foo_widget4">	
			</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
		<li class="page_item page-item-20328"><a href="https://gaycitynews.nyc/win/">Contests</a></li>
<li class="page_item page-item-23953"><a href="https://gaycitynews.nyc/subscribe/">Home Delivery</a></li>
<li class="page_item page-item-10059"><a href="https://gaycitynews.nyc/calendar/">Calendar:  Add Your Event</a></li>
<li class="page_item page-item-808"><a href="https://gaycitynews.nyc/our-print-edition/">Print Edition</a></li>
<li class="page_item page-item-579"><a href="https://gaycitynews.nyc/14days/">14 Days &#038; 14 Nights Listings</a></li>
<li class="page_item page-item-10093 page_item_has_children"><a href="https://gaycitynews.nyc/us/">About Us</a></li>
<li class="page_item page-item-5978"><a href="https://gaycitynews.nyc/wedding-pride-2/">Wedding Pride</a></li>
<li class="page_item page-item-12420"><a href="https://gaycitynews.nyc/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="https://gaycitynews.nyc/advertising/">Advertise</a></li>
				<li><a rel="nofollow" href="https://gaycitynews.nyc/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="Gay City News" rel="home"><strong>&uarr;</strong> Gay City News</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="https://gaycitynews.nyc/" title="Gay City News" rel="home">Gay City News</a>
			</p><!-- #site-info -->
				
	<p id="footer-right-side">
		<a rel="nofollow" href="https://gaycitynews.nyc/wp-login.php">Log in</a> 
		- 			
				<a href="http://gaycitynews.com/" title="Semantic Personal Publishing Platform" rel="generator">GAY CITY NEWS</a> - 
		Published by <a href="http://www.nyccommunitymedia.com/">NYC COMMUNITY MEDIA</a> 
		<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=&lt;!-- Google Tag Manager --&gt; &lt;noscript&gt;&lt;iframe src=&quot;//www.googletagmanager.com/ns.html?id=GTM-7X6F&quot; height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt; &lt;script&gt;(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({&#039;gtm.start&#039;: new Date().getTime(),event:&#039;gtm.js&#039;});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=&#039;dataLayer&#039;?&#039;&amp;l=&#039;+l:&#039;&#039;;j.async=true;j.src= &#039;//www.googletagmanager.com/gtm.js?id=&#039;+i+dl;f.parentNode.insertBefore(j,f); })(window,document,&#039;script&#039;,&#039;dataLayer&#039;,&#039;GTM-7X6F&#039;);&lt;/script&gt; &lt;!-- End Google Tag Manager --&gt;"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','&lt;!-- Google Tag Manager --&gt; &lt;noscript&gt;&lt;iframe src=&quot;//www.googletagmanager.com/ns.html?id=GTM-7X6F&quot; height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt; &lt;script&gt;(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({&#039;gtm.start&#039;: new Date().getTime(),event:&#039;gtm.js&#039;});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=&#039;dataLayer&#039;?&#039;&amp;l=&#039;+l:&#039;&#039;;j.async=true;j.src= &#039;//www.googletagmanager.com/gtm.js?id=&#039;+i+dl;f.parentNode.insertBefore(j,f); })(window,document,&#039;script&#039;,&#039;dataLayer&#039;,&#039;GTM-7X6F&#039;);&lt;/script&gt; &lt;!-- End Google Tag Manager --&gt;');</script>
<!-- End Google Tag Manager -->
		<!-- Powered by WPtouch Pro: 3.7.9 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript' src='//ajax.aspnetcdn.com/ajax/jquery.validate/1.11.1/jquery.validate.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgform_script_vars = {"required":"This field is required.","remote":"Please fix this field.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","date":"Please enter a valid date.","dateISO":"Please enter a valid date (ISO).","number":"Please enter a valid number.","digits":"Please enter only digits.","creditcard":"Please enter a valid credit card number.","equalTo":"Please enter the same value again.,","accept":"Please enter a value with a valid extension.","maxlength":"Please enter no more than {0} characters.","minlength":"Please enter at least {0} characters.","rangelength":"Please enter a value between {0} and {1} characters long.","range":"Please enter a value between {0} and {1}.","max":"Please enter a value less than or equal to {0}.","min":"Please enter a value greater than or equal to {0}.","regex":"Please enter a value which matches {0}."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/gaycitynews.nyc","siteURLq":"https:\/\/gaycitynews.nyc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wpgform/js/jquery.columnizer.js,wp-content/plugins/wpgform/js/wpgform.js,wp-includes/js/comment-reply.min.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/widget.min.js,wp-includes/js/jquery/ui/mouse.min.js,wp-includes/js/jquery/ui/resizable.min.js,wp-includes/js/jquery/ui/draggable.min.js,wp-includes/js/jquery/ui/button.min.js,wp-includes/js/jquery/ui/position.min.js,wp-includes/js/jquery/ui/dialog.min.js,wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js,wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"232737590168887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<div id="fb-root"></div>	</p> <!-- #footer-right-side -->
	
</div><!-- /footer_data -->

				<div class="hide">
				<div id="adv_here">
					<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><iframe width="525" height="340" src="//e.issuu.com/embed.html#3532773/12610102" frameborder="0" allowfullscreen></iframe></div>
		</div></div>
		
				</div>
			</div>
			
</body>
</html>