<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="H1L5DjHmjfvdCfN3h_IrAgbP6iyuSXRaTgQ2_rU39vs" />

<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="H1L5DjHmjfvdCfN3h_IrAgbP6iyuSXRaTgQ2_rU39vs" />
	
<title>Honoring King While Resisting Trump - Gay City News | Gay City News</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/_city-desk/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://gaycitynews.nyc/feed/" />	
	<link rel="pingback" href="https://gaycitynews.nyc/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<link rel="canonical" href="https://gaycitynews.nyc/honoring-king-resisting-trump/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Feed" href="https://gaycitynews.nyc/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Comments Feed" href="https://gaycitynews.nyc/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Honoring King While Resisting Trump Comments Feed" href="https://gaycitynews.nyc/honoring-king-resisting-trump/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaycitynews.nyc\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpgform-css-group-css' href='https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wpgform/css/wpgform.css,wp-content/plugins/google-custom-search/css/smoothness/jquery-ui-1.7.3.custom.css,wp-content/plugins/google-custom-search/css/gsc.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/rss-feed-widget/style.css,wp-content/plugins/rss-feed-widget/jquery.bxslider.css,wp-content/plugins/ep-hashimage/css/slimbox2.css,wp-content/plugins/ep-hashimage/css/style.css,wp-content/plugins/gabfire-widget-pack/style.css,wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='https://gaycitynews.nyc/?A5_file=wp_css&#038;ver=1.0%20beta%2020141124' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=4.9.2' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-239336-7', 'auto');
	ga('set', 'forceSSL', true);
	ga('require', 'displayfeatures');
	ga('send','pageview');

</script>
<!-- / Yoast Google Analytics --><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-custom-search/js/gsc.js,wp-content/plugins/photo-gallery/js/bwg_frontend.js,wp-content/plugins/photo-gallery/js/jquery.mobile.js,wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js,wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js,wp-content/plugins/photo-gallery/js/bwg_gallery_box.js,wp-content/plugins/rss-feed-widget/functions.js,wp-content/plugins/rss-feed-widget/jquery.bxslider.js,wp-content/plugins/advanced-iframe/js/ai.js,wp-content/plugins/ep-hashimage/js/slimbox2.js,wp-content/plugins/ep-hashimage/js/async.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js,wp-content/themes/_city-desk/inc/js/slides.min.jquery.js,wp-content/themes/_city-desk/inc/js/jquery.tools.min.js,wp-content/themes/_city-desk/inc/js/jCarouselLite.js,wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js,wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js,wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js,wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://gaycitynews.nyc/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaycitynews.nyc/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaycitynews.nyc/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gaycitynews.nyc/?p=29402' />
<link rel="alternate" type="application/json+oembed" href="https://gaycitynews.nyc/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaycitynews.nyc%2Fhonoring-king-resisting-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaycitynews.nyc/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaycitynews.nyc%2Fhonoring-king-resisting-trump%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">
<link type="text/css" rel="stylesheet" href="http://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/wp-activity/wp-activity.css" /><meta property='og:title' content='Honoring King While Resisting Trump'/>
<meta property='og:url' content='https://gaycitynews.nyc/honoring-king-resisting-trump/'/>
<meta property='og:site_name' content='Gay City News'/>
<meta property='og:type' content='website'/>
<meta property='fb:app_id' content='null'/>
<meta property='fb:admins' content=''/>
<link href="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<link rel="shortcut icon" href="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2012/05/fala.png"/>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-rFY7RAkT-UMFJ"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-rFY7RAkT-UMFJ.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta property="og:site_name" content="Gay City News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="232737590168887" />
<meta property="og:url" content="https://gaycitynews.nyc/honoring-king-resisting-trump/" />
<meta property="og:title" content="Honoring King While Resisting Trump" />
<meta property="og:description" content="BY REBECCA FIORE | Nearly a half-century after the assassination of the Reverend Dr. Martin Luther King, Jr., and on the holiday memorializing him, hundreds gathered together in the freezing cold of Times Square for a Rally Against Racism, held in response to President Donald Trump’s most recent inflammatory and racist comments — referring to Haiti,&hellip;" />
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2018/01/fiore-racism-fally-F.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="400" />
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2018/01/fiore-rally-pride-copy.jpg" />
<meta property="og:image:width" content="340" />
<meta property="og:image:height" content="509" />
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2018/01/fiore-rally-times-sq-copy.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="401" />
<meta property="article:published_time" content="2018-01-18T18:31:16+00:00" />
<meta property="article:modified_time" content="2018-01-18T18:31:26+00:00" />
<meta property="article:author" content="https://gaycitynews.nyc/author/paul/" />
<meta property="article:section" content="International" />
<meta property="article:tag" content="Politics" />
<meta property="article:tag" content="NYC" />
<meta property="article:tag" content="Corey Johnson" />
<meta property="article:tag" content="Bill de Blasio" />
<meta property="article:tag" content="Rodneyse Bichotte" />
<meta property="article:tag" content="&quot;shithole countries&quot;" />
<meta property="article:tag" content="Rally Against Racism" />
<meta property="article:tag" content="1199 SEIU United Healthcare Workers East" />
<meta property="article:tag" content="Mathieu Eugene" />
<meta property="article:tag" content="Haitian immigrants" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.11) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="https://www.facebook.com/gaycitynews"/>
<meta property="fb:app_id" content="232737590168887"/>
<meta property="og:url" content="https://gaycitynews.nyc/honoring-king-resisting-trump/"/>
<meta property="og:title" content="Honoring King While Resisting Trump"/>
<meta property="og:site_name" content="Gay City News"/>
<meta property="og:description" content=" BY REBECCA FIORE | Nearly a half-century after the assassination of the Reverend Dr. Martin Luther King, Jr., and on the holiday memorializing him, hundreds "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2018/01/fiore-racism-fally-F.jpg"/>
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2018/01/fiore-rally-times-sq-copy.jpg"/>
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2018/01/fiore-rally-bichotte-copy.jpg"/>
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2018/01/fiore-rally-pride-copy.jpg"/>
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2018/01/fiore-rally-bigot-copy.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
	
		
		
		
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->
	
	
</head>

<body class="post-template-default single single-post postid-29402 single-format-standard custom-background">
<!--<body class="post-template-default single single-post postid-29402 single-format-standard custom-background">
</div>-->
<div class="wrapper">



<div class="bureauAdPosition_leaderboard"></div>



<hr />

<!--<div class="wrapper">-->
	<div id="masthead">
		<ul class="mastheadnav dropdown">	
			<li class="first"><a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
			<div class="menu"><ul>
<li class="page_item page-item-20328"><a href="https://gaycitynews.nyc/win/">Contests</a></li>
<li class="page_item page-item-23953"><a href="https://gaycitynews.nyc/subscribe/">Home Delivery</a></li>
<li class="page_item page-item-10059"><a href="https://gaycitynews.nyc/calendar/">Calendar:  Add Your Event</a></li>
<li class="page_item page-item-579"><a href="https://gaycitynews.nyc/14days/">14 Days &#038; 14 Nights Listings</a></li>
<li class="page_item page-item-808"><a href="https://gaycitynews.nyc/our-print-edition/">Print Edition</a></li>
<li class="page_item page-item-10093 page_item_has_children"><a href="https://gaycitynews.nyc/us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3318"><a href="https://gaycitynews.nyc/us/get-email-updates/">Get Email Updates</a></li>
	<li class="page_item page-item-2"><a href="https://gaycitynews.nyc/us/masthead/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-5978"><a href="https://gaycitynews.nyc/wedding-pride-2/">Wedding Pride</a></li>
<li class="page_item page-item-12420"><a href="https://gaycitynews.nyc/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="https://gaycitynews.nyc/advertising/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-10517"><a href="https://gaycitynews.nyc/advertising/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-20319"><a href="https://gaycitynews.nyc/advertising/pride-2016/">Pride 2016</a></li>
	<li class="page_item page-item-10518"><a href="https://gaycitynews.nyc/advertising/specifications-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
</ul></div>
					</ul>		
		
		<div class="search">
			<form action="https://gaycitynews.nyc/" class="gab_search_style2" style="background:url(https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
			<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
								<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="https://gaycitynews.nyc/white-mans-burden-dialogue-race-resistance/" rel="bookmark"><img src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/timthumb.php?src=https%3A%2F%2Fgaycitynews.nyc%2Fwp-content%2Fuploads%2F2018%2F01%2Fjan-2018-racist-cover-F.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignleft" alt="White Man’s Burden:  A Dialogue on Race &#038; Resistance" title="White Man’s Burden:  A Dialogue on Race &#038; Resistance" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://gaycitynews.nyc/white-mans-burden-dialogue-race-resistance/" rel="bookmark" title="Permalink to White Man’s Burden:  A Dialogue on Race &#038; Resistance" >White Man’s Burden:  A Dialogue on Race &#038; Resistance</a>
					</h2>
					<p><a href="https://gaycitynews.nyc/white-mans-burden-dialogue-race-resistance/" rel="bookmark" title="Permalink to White Man’s Burden:  A Dialogue on Race &#038; Resistance" >BY PAUL SCHINDLER AND CLARENCE PATTON | Last&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="https://gaycitynews.nyc/honoring-king-resisting-trump/" rel="bookmark"><img src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/timthumb.php?src=https%3A%2F%2Fgaycitynews.nyc%2Fwp-content%2Fuploads%2F2018%2F01%2Ffiore-racism-fally-F.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignright" alt="Honoring King While Resisting Trump" title="Honoring King While Resisting Trump" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://gaycitynews.nyc/honoring-king-resisting-trump/" rel="bookmark" title="Permalink to Honoring King While Resisting Trump" >Honoring King While Resisting Trump</a>
					</h2>
					<p><a href="https://gaycitynews.nyc/honoring-king-resisting-trump/" rel="bookmark" title="Permalink to Honoring King While Resisting Trump" >BY REBECCA FIORE | Nearly a half-century after&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">
								<img src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2012/05/360GCN-logo-no-statue-11-300x81.jpg" alt="Gay City News" title="Gay City News"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->

	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
				<li class="cat-item cat-item-16251"><a href="https://gaycitynews.nyc/category/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-17361"><a href="https://gaycitynews.nyc/category/gay-city-news-impact-awards/" >Gay City News Impact Awards</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://gaycitynews.nyc/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-23"><a href="https://gaycitynews.nyc/category/news/international/" >International</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://gaycitynews.nyc/category/news/legal/" >Legal</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://gaycitynews.nyc/category/news/health/" >Health</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://gaycitynews.nyc/category/news/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-2893"><a href="https://gaycitynews.nyc/category/news/elections2013/" >Elections 2013</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://gaycitynews.nyc/category/news/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://gaycitynews.nyc/category/news/national/" >National</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://gaycitynews.nyc/category/news/nystate/" >NY State</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://gaycitynews.nyc/category/news/nyc/" >NYC</a>
</li>
	<li class="cat-item cat-item-2118"><a href="https://gaycitynews.nyc/category/news/pride-2013/" >PRIDE 2013</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://gaycitynews.nyc/category/news/pride-2012/" >Pride 2012</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://gaycitynews.nyc/category/news/loveandmarriage/" >Love &amp; Marriage</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://gaycitynews.nyc/category/news/elections-2012/" >Elections 2012</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://gaycitynews.nyc/category/news/archived/" >Archived</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-31"><a href="https://gaycitynews.nyc/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://gaycitynews.nyc/category/arts/" >Arts</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://gaycitynews.nyc/category/arts/gallery/" title="
">Gallery</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://gaycitynews.nyc/category/arts/aroundtown/" >Around Town</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://gaycitynews.nyc/category/arts/nightlife/" >Nightlife</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://gaycitynews.nyc/category/arts/books/" >Books</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://gaycitynews.nyc/category/arts/musicanddance/" >Music &amp; Dance</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://gaycitynews.nyc/category/arts/theater/" >Theater</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://gaycitynews.nyc/category/arts/film/" >Film</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="https://gaycitynews.nyc/category/perspectives/" >Perspectives</a>
<ul class='children'>
	<li class="cat-item cat-item-6182"><a href="https://gaycitynews.nyc/category/perspectives/media-circus/" >Media Circus</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://gaycitynews.nyc/category/perspectives/guest-perspectives/" >Guest Perspectives</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://gaycitynews.nyc/category/perspectives/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://gaycitynews.nyc/category/perspectives/nathanriley/" >Nathan Riley</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://gaycitynews.nyc/category/perspectives/susieday/" >Susie Day</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://gaycitynews.nyc/category/perspectives/kellyjeancogswell/" >Kelly Jean Cogswell</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://gaycitynews.nyc/category/perspectives/editorsletter/" >Editor&#039;s Letter</a>
</li>
	<li class="cat-item cat-item-7487"><a href="https://gaycitynews.nyc/category/perspectives/breast-cancer-awareness/" >Why Pink?</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="https://gaycitynews.nyc/category/features/" >Features</a>
<ul class='children'>
	<li class="cat-item cat-item-8629"><a href="https://gaycitynews.nyc/category/features/best-of-gay-city/" >Best of Gay City</a>
</li>
	<li class="cat-item cat-item-6063"><a href="https://gaycitynews.nyc/category/features/feature-series/" >Feature Series</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://gaycitynews.nyc/category/features/travel/" >Travel</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="https://gaycitynews.nyc/category/newsbriefs/" >News Briefs</a>
</li>
	<li class="cat-item cat-item-8148"><a href="https://gaycitynews.nyc/category/morsels/" >Morsels</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>
				
		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<style type="text/css">
<!--
.style1 {font-family: Arial, Helvetica, sans-serif}
-->
</style>
<table width="960" border="1" align="center" cellpadding="12" cellspacing="0">
  <tr>
    <th width="320" scope="col"><a href="http://gaycitynews.nyc/us/get-email-updates/" class="style1">Join Our email list</a></th>
    <th width="353" scope="col"><a href="https://www.facebook.com/gaycitynews">Join Us On Facebook</a></th>
    <th width="320" scope="col"><a href="https://twitter.com/GayCityNews">Join Us On Twitter</a></th>
    <th width="308" scope="col"><a href="http://gaycitynews.nyc/classified-advertising/">Classified Ads</a></th>
  </tr>
</table>

		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->

<div class="bureauAdPosition_leaderboard"></div>
<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<div id="container">
	<div id="content">

		<div id="post-29402" class="entry single-default post-29402 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-politics category-nyc tag-corey-johnson tag-bill-de-blasio tag-rodneyse-bichotte tag-shithole-countries tag-rally-against-racism tag-1199-seiu-united-healthcare-workers-east tag-mathieu-eugene tag-haitian-immigrants">
			<h1 class="entry_title">
				Honoring King While Resisting Trump			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="https://gaycitynews.nyc/author/paul/">paul</a> on January 18, 2018.<br />Saved under <a href="https://gaycitynews.nyc/category/news/international/" rel="category tag">International</a>, <a href="https://gaycitynews.nyc/category/news/politics/" rel="category tag">Politics</a>, <a href="https://gaycitynews.nyc/category/news/nyc/" rel="category tag">NYC</a><br />Tags: <a href="https://gaycitynews.nyc/tag/corey-johnson/" rel="tag">Corey Johnson</a>, <a href="https://gaycitynews.nyc/tag/bill-de-blasio/" rel="tag">Bill de Blasio</a>, <a href="https://gaycitynews.nyc/tag/rodneyse-bichotte/" rel="tag">Rodneyse Bichotte</a>, <a href="https://gaycitynews.nyc/tag/shithole-countries/" rel="tag">"shithole countries"</a>, <a href="https://gaycitynews.nyc/tag/rally-against-racism/" rel="tag">Rally Against Racism</a>, <a href="https://gaycitynews.nyc/tag/1199-seiu-united-healthcare-workers-east/" rel="tag">1199 SEIU United Healthcare Workers East</a>, <a href="https://gaycitynews.nyc/tag/mathieu-eugene/" rel="tag">Mathieu Eugene</a>, <a href="https://gaycitynews.nyc/tag/haitian-immigrants/" rel="tag">Haitian immigrants</a>				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="https://gaycitynews.nyc/honoring-king-resisting-trump/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://gaycitynews.nyc/honoring-king-resisting-trump/" data-counturl="https://gaycitynews.nyc/honoring-king-resisting-trump/" data-text="Honoring King While Resisting Trump" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_29404" style="max-width: 610px" class="wp-caption aligncenter"><img class="wp-image-29404 size-full" src="http://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-times-sq-copy.jpg" alt="" width="600" height="401" srcset="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-times-sq-copy.jpg 600w, https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-times-sq-copy-300x201.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">On the Martin Luther King, Jr., national holiday, crowds thronged Times Square to remember the slain civil right leader and denounce President Donald Trump’s notorious “shithole countries” slam last week. | DONNA ACETO</p></div>
<p class="p1"><span class="s1"><b>BY REBECCA FIORE | </b></span><span class="s2">N</span><span class="s2">early a half-century after the assassination of the Reverend Dr. Martin Luther King, Jr., and on the holiday memorializing him, hundreds gathered together in the freezing cold of Times Square for a Rally Against Racism, held in response to President Donald Trump’s most recent inflammatory and racist comments — referring to Haiti, El Salvador, and African nations as “shithole countries.”</span></p>
<p class="p4"><span class="s2">Cara Noel, communications director for 1199 SEIU United Healthcare Workers East, which hosted the January 15 rally, explained, in an emailed statement, that the “coalition came together to show the world that working people are taking a stand for our sisters and brothers from Haiti, throughout Africa, El Salvador, and other nations that have been targets of the hatred and bigotry of the Trump administration.” </span></p>
<blockquote>
<p class="p4"><span class="s2"><span class="s1">On slain civil rights leader’s holiday, Times Square rally rejects “shithole” label president hurled</span></span></p>
</blockquote>
<div id="attachment_29406" style="max-width: 610px" class="wp-caption aligncenter"><img class="wp-image-29406 size-full" src="http://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-bichotte-copy.jpg" alt="" width="600" height="400" srcset="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-bichotte-copy.jpg 600w, https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-bichotte-copy-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Assemblymember Rodneyse Bichotte (at microphone, with out gay State Senator Brad Hoylman the second to her right), the first Haitian-American woman elected to office in the city, was among the speakers at the January 15 rally. | DONNA ACETO</p></div>
<p class="p4"><span class="s2">She said the coalition made a conscious decision of holding the rally on MLK Day to honor King and show “the world the progress we are making towards helping to achieve Dr. King’s dream.”</span></p>
<p class="p4"><span class="s2">It was one of five rallies that day — including ones at Washington Square Park and in Bay Ridge, Brooklyn — against the current administration, according to Take Action NYC (<a href="http://www.takeactionnyc.com" onclick="ga('send', 'event', 'outbound-article', 'http://www.takeactionnyc.com', 'takeactionnyc.com');" >takeactionnyc.com</a>).</span></p>
<p class="p4"><span class="s2">Numerous public officials as well as event organizers and members of the public spoke out against Trump’s slur and voiced support for the city’s immense immigrant population. The roster of speakers included Mathieu Eugene, the first Haitian-born person elected to the New York City Council, and Assemblymember Rodneyse Bichotte, the first Haitian-American woman elected to office in the city.</span></p>
<p class="p4"><span class="s2">“Today as we celebrate the legacy of a champion for justice, Dr. Martin Luther King, it is important we come together to condemn the words of the president and offer respect for Haitians, Africans, and immigrants,” Eugene, who represents Brooklyn’s District 40 on the Council, said. “Haiti is the model of liberty. Haiti is the model of human dignity.”</span></p>
<div id="attachment_29403" style="max-width: 350px" class="wp-caption alignright"><img class="wp-image-29403 size-full" src="http://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-pride-copy.jpg" alt="" width="340" height="509" srcset="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-pride-copy.jpg 340w, https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-pride-copy-200x300.jpg 200w" sizes="(max-width: 340px) 100vw, 340px" /><p class="wp-caption-text">Haitian pride was a prominent feature of the rally. | DONNA ACETO</p></div>
<p class="p4"><span class="s2">Many members in the crowd, draped in the Haitian flag, shouted “1804!” — the year of Haiti’s independence from French colonizers. Haiti is the only nation established as a result of a slave revolt and is considered the first black republic. </span></p>
<p class="p4"><span class="s2">Bichotte, representing the 42nd Assembly district in Brooklyn, which has the largest number of Haitian immigrants in the city, explained that not only did the president’s comments come days before MLK Day, but also just one day ahead of the eight-year anniversary of the earthquake that devastated the small Caribbean nation, killing as many as 300,000 people.</span></p>
<p class="p4"><span class="s2">“We are still mourning,” Bichotte said. “How insensitive can you be, Mr. Donald Trump? But then again, you go around and make money off our backs, off the backs of the countries you call shitholes.”</span></p>
<p class="p4"><span class="s2">Daphne St. Valliere, born and raised in Brooklyn, came to the rally with her brother, her husband, and their two children, ages four and six. She is the daughter of immigrants, making her a first-generation Haitian immigrant.</span></p>
<p class="p4"><span class="s2">“It is deplorable how our president is speaking about black and brown people,” she said. “I’m here in solidarity with my Haitian people.”</span></p>
<p class="p4"><span class="s2">St. Valliere was one of many who brought their children, the next generation, along with them. Erika Drezner, an American Studies teacher living in Brooklyn, brought her son and held up a sign with part of Langston Hughes’ poem “Let America Be America Again.”</span></p>
<p class="p4"><span class="s2">“I’m patriotic, but I’m patriotic in the context of knowing this country was built on white supremacy,” Drezner said. “That’s a tension I struggle with as a white teacher every day.” Saying she goes to about one protest a week, Drezner added, “We need to put our bodies in the way of this administration. It’s so disastrous and scary on so many levels.”</span></p>
<div id="attachment_29407" style="max-width: 350px" class="wp-caption alignleft"><img class="wp-image-29407 size-full" src="http://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-bigot-copy.jpg" alt="" width="340" height="509" srcset="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-bigot-copy.jpg 340w, https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/fiore-rally-bigot-copy-200x300.jpg 200w" sizes="(max-width: 340px) 100vw, 340px" /><p class="wp-caption-text">The president’s racist comments last week — and his long pattern of similar remarks dating back years — were denounced repeatedly. | DONNA ACETO</p></div>
<p class="p4"><span class="s2">Repeating the phrase “Can you hear us, Mr. Trump?” to the enthusiastic crowd, City Council Speaker Corey Johnson said, “The silver lining is that [Trump] has awoken a sleeping giant, immigrants, women, undocumented, LGBT people, people of color, poor people, and union members. We are in the struggle together. Every time he says this, he wants us to feel beaten down, divided. But on a cold Martin Luther King Day, in his name, we are out here at the crossroads of the world, Times Square, standing united, all communities against the maniac in the White House.”</span></p>
<p class="p4"><span class="s2">Mayor Bill de Blasio took to the podium to remind the audience to not get discouraged by the racist rhetoric coming from Washington and to remember that America is a “society that welcomes and respects all.”</span></p>
<p class="p4"><span class="s2">The mayor also said, “I say to anyone in this city who hears something they find appealing in the voice of the president that if these same standards were applied to your ancestors, you wouldn’t be here in this country. Treat the new generation of immigrants just as we wish our fathers, grandfathers, and great-grandfathers were treated, that this is meant to be a place for all.”</span></p>
<p class="p4"><span class="s2">Protestors held up signs including, “Stop the Billionaire Bigot” and “America is an Ideal not a Race,” and an American flag with the words “Resistance is Patriotic.”</span></p>
<p class="p4"><span class="s2">Ulysses Contreras said he attended the rally because he felt it was crucial to keep King’s legacy and dream alive.</span></p>
<p class="p4"><span class="s2">“With everything going on in the country, it’s important for us to carry [King’s mission] on and to understand that his death was not in vain,” Contreras said. “We need to do better as a people, be more inclusive, be more respectful. It’s important to be out here demonstrating, letting the government and Trump administration know that he can’t divide us, we are still here.”</span></p>
<div class='wpfblike' style='height: 40px;'><fb:like href='https://gaycitynews.nyc/honoring-king-resisting-trump/' layout='standard' show_faces='true' width='600' action='like' colorscheme='light' send='true' /></div><div class="clear"></div>		</div><!-- /entry -->
		
			<div id='idc-container'></div>
	<div id="idc-noscript">
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/honoring-king-resisting-trump/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gaycitynews.nyc/wp-comments-post.php?wpe-comment-post=gaycitynews" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><label>Who the Hell are you?<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="ovc=" />
		<input type="hidden" name="cptch_time" value="1516340097" />
		<input type="hidden" value="Version: 2.4" />
		si&#120; &minus; <input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /> =  th&#114;ee	</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29402' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="664fce9d75" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div>
	<script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='http://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script>
		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "https://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=75ed7dc53d45c8ed2dc1ce81dc690c4d&postid=29402&title=Honoring+King+While+Resisting+Trump&url=https%3A%2F%2Fgaycitynews.nyc%2Fhonoring-king-resisting-trump%2F&posttime=2018-01-18+18%3A31%3A16&postauthor=paul&guid=http%3A%2F%2Fgaycitynews.nyc%2F%3Fp%3D29402"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="text-66" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Search Gay City News</h3>
			<div class="textwidget"></div>
		</div></div>
	<div id="cse-search-form85" style="width: 100%;">Loading</div>
	<script type="text/javascript">
      google.load('search', '1', {language : 'en_US'});
      google.setOnLoadCallback(function() {
        var customSearchControl = new google.search.CustomSearchControl('008350660204866268099:vdslezflw6k');
        customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
				
        var options = new google.search.DrawOptions();
        options.setSearchFormRoot('cse-search-form85');
        options.setAutoComplete(true);
        customSearchControl.draw('gcs-widget', options);
      }, true);
     
      // establish a keep callback
		function CallBackDisplayDialog(result) {
			jQuery('#dialog').dialog('open');
//			$('#dialog').dialog('open');
		}
    </script>
<div id="gcs-widget" style="width:100%;"></div><div id="text-83" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
<div id="featured_category_widget-4" class="widget widget_featured_category_widget"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<h3>
<a href="https://gaycitynews.nyc/madrids-beating-heart-equality/" title="Permalink to Madrid’s Beating Heart of Equality">Madrid’s Beating Heart of Equality</a>
</h3>

<p>December 12, 2016</p>

<a href="https://gaycitynews.nyc/madrids-beating-heart-equality/" title="Permalink to Madrid’s Beating Heart of Equality"><img title="2-1-chueca-square-scenario-copy" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/2-1.Chueca-square-scenario-copy.jpg" alt="Madrid’s Beating Heart of Equality" class="wp-post-image" width="150" height="100 "style="float: none; border: ;" /></a>
<div style="clear: both;"></div>

<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h3>
<a href="https://gaycitynews.nyc/madrid-goes-global/" title="Permalink to Madrid Goes Global">Madrid Goes Global</a>
</h3>

<p>December 5, 2016</p>

<a href="https://gaycitynews.nyc/madrid-goes-global/" title="Permalink to Madrid Goes Global"><img title="1-madrid-city-hall-copy" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/1.-Madrid-city-hall-copy.jpg" alt="Madrid Goes Global" class="wp-post-image" width="150" height="100 "style="float: none; border: ;" /></a>
<div style="clear: both;"></div>

</div></div>
<div id="text-82" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">This week&#8217;s featured print ads</h3>
			<div class="textwidget"><hr><div id="p2w_container_300">
<div class="p2w_widget_header">This week's featured advertisers</div>
<script id="p2w_cng-ny-gay-city-news-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/cng-ny-gay-city-news-featured-ads"></script>
<div class="seeAllAds"><a href="http://shopping.gaycitynews.nyc/gay-city-news-ny" onclick="ga('send', 'event', 'outbound-widget-int', 'http://shopping.gaycitynews.nyc/gay-city-news-ny', 'See All Ads');"   target="_blank">See All Ads</a></div>
</div><hr>
</div>
		</div></div>
<div class="widget">
	<div class="bureauAdPosition_box"></div>
</div>
<div id="facebook-like-box-2" class="widget widget_facebook-like-box"><div class="widgetinner"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/gaycitynews" data-show-faces="true" data-stream="true"></div></div></div>
<div class="widget">
	<div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div>
</div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container -->		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "https://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=75ed7dc53d45c8ed2dc1ce81dc690c4d"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
</div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-7" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From our Sister Papers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2018/01/18/johnson-vows-s-b-j-s-a-will-finally-have-hearing-but-its-not-a-silver-bullet/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=johnson-vows-s-b-j-s-a-will-finally-have-hearing-but-its-not-a-silver-bullet'>Johnson vows S.B.J.S.A. will finally have hearing, but ‘it’s not a silver bullet’</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/01/18/brewer-appoints-durst-to-hudson-river-park-trust-board/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=brewer-appoints-durst-to-hudson-river-park-trust-board'>Brewer appoints Durst to Hudson River Park board</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/01/18/not-taking-any-s-from-trump/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=not-taking-any-s-from-trump'>Not taking any s— from Trump</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/01/18/trying-to-find-a-weiwei-out-of-all-this/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=trying-to-find-a-weiwei-out-of-all-this'>Trying to find a ‘Weiwei’ out of all this</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/01/18/scoopys-notebook-jan-18-2018/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=scoopys-notebook-jan-18-2018'>Scoopy’s Notebook, Jan. 18, 2018</a></li></ul></div></div>
<div id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://chelseanow.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chelseanow.com/">Chelsea Now</a></h3>
<ul><li><a class='rsswidget' href='http://chelseanow.com/2018/01/on-mlk-day-rally-against-racism-embraces-pride-and-rejects-prejudice/'>On MLK Day, Rally Against Racism Embraces Pride and Rejects Prejudice</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/01/beam-of-bright-leo-house-lights-pollute-penn-south-neighbors/'>Beam of Bright: Leo House Lights Pollute Penn South Neighbors</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/01/a-speaker-talks-corey-johnson-on-district-3-chelsea-future-of-city/'>A Speaker Talks: Corey Johnson on District 3, Chelsea, Future of City</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/01/treasure-trove-trinkets-has-heart-sass-ass-and-stroll/'>Treasure Trove: ‘Trinkets’ Has Heart, Sass, Ass, Stroll</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/01/chelsea-duos-happy-bowls-franchise-brings-acai-to-astor/'>Chelsea Duo’s Happy Bowls Franchise Brings Açaí to Astor</a></li></ul></div></div>
<div id="text-76" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/736503fefe4ee459';new Image().src = ssaUrl;</script></div>
		</div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">More&#8230;</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/01/17/treasure-trove-trinkets-has-heart-sass-ass-and-stroll/'>Treasure Trove: ‘Trinkets’ Has Heart, Sass, Ass, Stroll</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/01/17/retro-perspective-rev-jen-forges-ahead-by-looking-back/'>Retro Perspective: Rev. Jen Forges Ahead by Looking Back</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/01/17/debate-over-subway-elevator-framed-as-epic-struggle-bewteen-counterterrorism-and-civil-rights/'>Debate over subway elevator framed as epic struggle between counterterrorism and civil rights</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/01/17/the-fast-free-way-to-help-kids-fight-anxiety/'>The fast, free way to help kids fight anxiety</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/01/17/warming-up-the-frozen-zone-around-wall-and-broad-streets/'>Warming up the ‘frozen zone’ around Wall and Broad streets</a></li></ul></div></div>
<div id="text-9" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr></div>
		</div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='http://eastvillagernews.com/2016/01/best-in-screen-2015/'>Best in Screen, 2015</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/a-coney-island-of-the-east-village-at-city-lore/'>A Coney Island of the East Village at City Lore</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/nycha-will-build-on-hot-east-side-chief-assures/'>NYCHA will build on ‘hot’ East Side, chief assures</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/after-50-years-famed-fashionista-patricia-field-closing-downtown-store/'>After 50 years, famed fashionista Patricia Field closing Downtown store</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/09/gods-love-we-deliver-is-back-and-cooking-again-in-its-gleaming-new-spring-st-building/'>God’s Love We Deliver is back and cooking again in its gleaming new Spring St. building</a></li></ul></div></div>
	</div>
	
	<div id="foo_widget3">
			</div>
			
	<div id="foo_widget4">	
			</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
		<li class="page_item page-item-20328"><a href="https://gaycitynews.nyc/win/">Contests</a></li>
<li class="page_item page-item-23953"><a href="https://gaycitynews.nyc/subscribe/">Home Delivery</a></li>
<li class="page_item page-item-10059"><a href="https://gaycitynews.nyc/calendar/">Calendar:  Add Your Event</a></li>
<li class="page_item page-item-808"><a href="https://gaycitynews.nyc/our-print-edition/">Print Edition</a></li>
<li class="page_item page-item-579"><a href="https://gaycitynews.nyc/14days/">14 Days &#038; 14 Nights Listings</a></li>
<li class="page_item page-item-10093 page_item_has_children"><a href="https://gaycitynews.nyc/us/">About Us</a></li>
<li class="page_item page-item-5978"><a href="https://gaycitynews.nyc/wedding-pride-2/">Wedding Pride</a></li>
<li class="page_item page-item-12420"><a href="https://gaycitynews.nyc/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="https://gaycitynews.nyc/advertising/">Advertise</a></li>
				<li><a rel="nofollow" href="https://gaycitynews.nyc/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="Gay City News" rel="home"><strong>&uarr;</strong> Gay City News</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
		Gaycitynews.com. Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Gaycitynews.com with appropriate and specific direction to the original content.
	</p><!-- #site-info -->
				
	<p id="footer-right-side">
		<script>
var bp_pub='gaycity';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
		<a href="http://gaycitynews.com/" title="Semantic Personal Publishing Platform" rel="generator">GAY CITY NEWS</a> - 
		Published by <a href="http://www.nyccommunitymedia.com/">NYC COMMUNITY MEDIA</a> 
		<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=&lt;!-- Google Tag Manager --&gt; &lt;noscript&gt;&lt;iframe src=&quot;//www.googletagmanager.com/ns.html?id=GTM-7X6F&quot; height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt; &lt;script&gt;(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({&#039;gtm.start&#039;: new Date().getTime(),event:&#039;gtm.js&#039;});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=&#039;dataLayer&#039;?&#039;&amp;l=&#039;+l:&#039;&#039;;j.async=true;j.src= &#039;//www.googletagmanager.com/gtm.js?id=&#039;+i+dl;f.parentNode.insertBefore(j,f); })(window,document,&#039;script&#039;,&#039;dataLayer&#039;,&#039;GTM-7X6F&#039;);&lt;/script&gt; &lt;!-- End Google Tag Manager --&gt;"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','&lt;!-- Google Tag Manager --&gt; &lt;noscript&gt;&lt;iframe src=&quot;//www.googletagmanager.com/ns.html?id=GTM-7X6F&quot; height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt; &lt;script&gt;(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({&#039;gtm.start&#039;: new Date().getTime(),event:&#039;gtm.js&#039;});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=&#039;dataLayer&#039;?&#039;&amp;l=&#039;+l:&#039;&#039;;j.async=true;j.src= &#039;//www.googletagmanager.com/gtm.js?id=&#039;+i+dl;f.parentNode.insertBefore(j,f); })(window,document,&#039;script&#039;,&#039;dataLayer&#039;,&#039;GTM-7X6F&#039;);&lt;/script&gt; &lt;!-- End Google Tag Manager --&gt;');</script>
<!-- End Google Tag Manager -->
		<!-- Powered by WPtouch Pro: 3.7.9 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript' src='//ajax.aspnetcdn.com/ajax/jquery.validate/1.11.1/jquery.validate.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgform_script_vars = {"required":"This field is required.","remote":"Please fix this field.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","date":"Please enter a valid date.","dateISO":"Please enter a valid date (ISO).","number":"Please enter a valid number.","digits":"Please enter only digits.","creditcard":"Please enter a valid credit card number.","equalTo":"Please enter the same value again.,","accept":"Please enter a value with a valid extension.","maxlength":"Please enter no more than {0} characters.","minlength":"Please enter at least {0} characters.","rangelength":"Please enter a value between {0} and {1} characters long.","range":"Please enter a value between {0} and {1}.","max":"Please enter a value less than or equal to {0}.","min":"Please enter a value greater than or equal to {0}.","regex":"Please enter a value which matches {0}."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/gaycitynews.nyc","siteURLq":"https:\/\/gaycitynews.nyc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wpgform/js/jquery.columnizer.js,wp-content/plugins/wpgform/js/wpgform.js,wp-includes/js/comment-reply.min.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/widget.min.js,wp-includes/js/jquery/ui/mouse.min.js,wp-includes/js/jquery/ui/resizable.min.js,wp-includes/js/jquery/ui/draggable.min.js,wp-includes/js/jquery/ui/button.min.js,wp-includes/js/jquery/ui/position.min.js,wp-includes/js/jquery/ui/dialog.min.js,wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js,wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"232737590168887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<div id="fb-root"></div>	</p> <!-- #footer-right-side -->
	
</div><!-- /footer_data -->

				<div class="hide">
				<div id="adv_here">
					<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><iframe src="//e.issuu.com/embed.html#3532773/12610102" frameborder="0" allowfullscreen></iframe></div>
		</div></div>
		
				</div>
			</div>
			
</body>
</html>