<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="H1L5DjHmjfvdCfN3h_IrAgbP6iyuSXRaTgQ2_rU39vs" />

<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="H1L5DjHmjfvdCfN3h_IrAgbP6iyuSXRaTgQ2_rU39vs" />
	
<title>New NYS Push Against Hepatitis C - Gay City News | Gay City News</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/_city-desk/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://gaycitynews.nyc/feed/" />	
	<link rel="pingback" href="https://gaycitynews.nyc/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<link rel="canonical" href="https://gaycitynews.nyc/new-nys-push-hepatitis-c/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Feed" href="https://gaycitynews.nyc/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Comments Feed" href="https://gaycitynews.nyc/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; New NYS Push Against Hepatitis C Comments Feed" href="https://gaycitynews.nyc/new-nys-push-hepatitis-c/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaycitynews.nyc\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpgform-css-group-css' href='https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wpgform/css/wpgform.css,wp-content/plugins/google-custom-search/css/smoothness/jquery-ui-1.7.3.custom.css,wp-content/plugins/google-custom-search/css/gsc.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/rss-feed-widget/style.css,wp-content/plugins/rss-feed-widget/jquery.bxslider.css,wp-content/plugins/ep-hashimage/css/slimbox2.css,wp-content/plugins/ep-hashimage/css/style.css,wp-content/plugins/gabfire-widget-pack/style.css,wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='https://gaycitynews.nyc/?A5_file=wp_css&#038;ver=1.0%20beta%2020141124' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=4.9.7' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-239336-7', 'auto');
	ga('set', 'forceSSL', true);
	ga('require', 'displayfeatures');
	ga('send','pageview');

</script>
<!-- / Yoast Google Analytics --><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-custom-search/js/gsc.js,wp-content/plugins/photo-gallery/js/bwg_frontend.js,wp-content/plugins/photo-gallery/js/jquery.mobile.js,wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js,wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js,wp-content/plugins/photo-gallery/js/bwg_gallery_box.js,wp-content/plugins/rss-feed-widget/functions.js,wp-content/plugins/rss-feed-widget/jquery.bxslider.js,wp-content/plugins/advanced-iframe/js/ai.js,wp-content/plugins/ep-hashimage/js/slimbox2.js,wp-content/plugins/ep-hashimage/js/async.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js,wp-content/themes/_city-desk/inc/js/slides.min.jquery.js,wp-content/themes/_city-desk/inc/js/jquery.tools.min.js,wp-content/themes/_city-desk/inc/js/jCarouselLite.js,wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js,wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js,wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js,wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://gaycitynews.nyc/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaycitynews.nyc/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaycitynews.nyc/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gaycitynews.nyc/?p=31100' />
<link rel="alternate" type="application/json+oembed" href="https://gaycitynews.nyc/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaycitynews.nyc%2Fnew-nys-push-hepatitis-c%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaycitynews.nyc/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaycitynews.nyc%2Fnew-nys-push-hepatitis-c%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">
<link type="text/css" rel="stylesheet" href="http://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/wp-activity/wp-activity.css" /><meta property='og:title' content='New NYS Push Against Hepatitis C'/>
<meta property='og:url' content='https://gaycitynews.nyc/new-nys-push-hepatitis-c/'/>
<meta property='og:site_name' content='Gay City News'/>
<meta property='og:type' content='website'/>
<meta property='fb:app_id' content='null'/>
<meta property='fb:admins' content=''/>
<link href="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<link rel="shortcut icon" href="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2012/05/fala.png"/>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-rFY7RAkT-UMFJ"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-rFY7RAkT-UMFJ.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta property="og:site_name" content="Gay City News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="232737590168887" />
<meta property="og:url" content="https://gaycitynews.nyc/new-nys-push-hepatitis-c/" />
<meta property="og:title" content="New NYS Push Against Hepatitis C" />
<meta property="og:description" content="BY NATHAN RILEY | Health advocates are making a concerted push to raise awareness of a disease about which many people are uniformed despite its growing prevalence: hepatitis C. July 28 was World Hepatitis Day, with the World Health Organization focusing its efforts around the theme: “Test. Treat. Hepatitis.” And, now, New York State has started&hellip;" />
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2018/08/riley-hep-c-F.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="400" />
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2018/08/hep-c-health-2018-08-02-gcn01-copy.jpg" />
<meta property="og:image:width" content="601" />
<meta property="og:image:height" content="400" />
<meta property="article:published_time" content="2018-08-02T14:10:13+00:00" />
<meta property="article:modified_time" content="2018-08-02T15:32:49+00:00" />
<meta property="article:author" content="https://gaycitynews.nyc/author/paul/" />
<meta property="article:section" content="NY State" />
<meta property="article:tag" content="Health" />
<meta property="article:tag" content="Andrew Cuomo" />
<meta property="article:tag" content="World Health Organization" />
<meta property="article:tag" content="hepatitis C" />
<meta property="article:tag" content="World Hepatitis Day" />
<meta property="article:tag" content="NYS Hepatitis C Elimination Task Force" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.11) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="https://www.facebook.com/gaycitynews"/>
<meta property="fb:app_id" content="232737590168887"/>
<meta property="og:url" content="https://gaycitynews.nyc/new-nys-push-hepatitis-c/"/>
<meta property="og:title" content="New NYS Push Against Hepatitis C"/>
<meta property="og:site_name" content="Gay City News"/>
<meta property="og:description" content="  BY NATHAN RILEY | Health advocates are making a concerted push to raise awareness of a disease about which many people are uniformed despite its growing pr"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://gaycitynews.nyc/wp-content/uploads/2018/08/riley-hep-c-F.jpg"/>
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2018/08/hep-c-health-2018-08-02-gcn01-copy.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
	
		
		
		
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->
	
	
</head>

<body class="post-template-default single single-post postid-31100 single-format-standard custom-background">
<!--<body class="post-template-default single single-post postid-31100 single-format-standard custom-background">
</div>-->
<div class="wrapper">



<div class="bureauAdPosition_leaderboard"></div>



<hr />

<!--<div class="wrapper">-->
	<div id="masthead">
		<ul class="mastheadnav dropdown">	
			<li class="first"><a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
			<div class="menu"><ul>
<li class="page_item page-item-20328"><a href="https://gaycitynews.nyc/win/">Contests</a></li>
<li class="page_item page-item-23953"><a href="https://gaycitynews.nyc/subscribe/">Home Delivery</a></li>
<li class="page_item page-item-30294"><a href="https://gaycitynews.nyc/merch/">Merchandise</a></li>
<li class="page_item page-item-10059"><a href="https://gaycitynews.nyc/calendar/">Calendar:  Add Your Event</a></li>
<li class="page_item page-item-808"><a href="https://gaycitynews.nyc/our-print-edition/">Print Editions</a></li>
<li class="page_item page-item-10093 page_item_has_children"><a href="https://gaycitynews.nyc/us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3318"><a href="https://gaycitynews.nyc/us/get-email-updates/">Get Email Updates</a></li>
	<li class="page_item page-item-2"><a href="https://gaycitynews.nyc/us/masthead/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-12420"><a href="https://gaycitynews.nyc/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="https://gaycitynews.nyc/advertising/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-10517"><a href="https://gaycitynews.nyc/advertising/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-10518"><a href="https://gaycitynews.nyc/advertising/specifications-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
</ul></div>
					</ul>		
		
		<div class="search">
			<form action="https://gaycitynews.nyc/" class="gab_search_style2" style="background:url(https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
			<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
								<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="https://gaycitynews.nyc/corruption-stonewall/" rel="bookmark"><img src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/timthumb.php?src=https%3A%2F%2Fgaycitynews.nyc%2Fwp-content%2Fuploads%2F2018%2F08%2Fstonewall-corruption-F.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignleft" alt="Corruption, Before &#038; After Stonewall" title="Corruption, Before &#038; After Stonewall" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://gaycitynews.nyc/corruption-stonewall/" rel="bookmark" title="Permalink to Corruption, Before &#038; After Stonewall" >Corruption, Before &#038; After Stonewall</a>
					</h2>
					<p><a href="https://gaycitynews.nyc/corruption-stonewall/" rel="bookmark" title="Permalink to Corruption, Before &#038; After Stonewall" >BY DUNCAN OSBORNE | Steve Wolf, the editor&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="https://gaycitynews.nyc/jeff-sessions-steps-culture-war/" rel="bookmark"><img src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/timthumb.php?src=https%3A%2F%2Fgaycitynews.nyc%2Fwp-content%2Fuploads%2F2016%2F11%2FPAUL-sessions-F.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignright" alt="Jeff Sessions Steps Up Culture War" title="Jeff Sessions Steps Up Culture War" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://gaycitynews.nyc/jeff-sessions-steps-culture-war/" rel="bookmark" title="Permalink to Jeff Sessions Steps Up Culture War" >Jeff Sessions Steps Up Culture War</a>
					</h2>
					<p><a href="https://gaycitynews.nyc/jeff-sessions-steps-culture-war/" rel="bookmark" title="Permalink to Jeff Sessions Steps Up Culture War" >BY PAUL SCHINDLER | In a further escalation&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">
								<img src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2012/05/360GCN-logo-no-statue-11-300x81.jpg" alt="Gay City News" title="Gay City News"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->

	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
				<li class="cat-item cat-item-16251"><a href="https://gaycitynews.nyc/category/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-17361"><a href="https://gaycitynews.nyc/category/gay-city-news-impact-awards/" >Impact Awards</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://gaycitynews.nyc/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-30"><a href="https://gaycitynews.nyc/category/news/nyc/" >NYC</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://gaycitynews.nyc/category/news/nystate/" >NY State</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://gaycitynews.nyc/category/news/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://gaycitynews.nyc/category/news/health/" >Health</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://gaycitynews.nyc/category/news/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://gaycitynews.nyc/category/news/legal/" >Legal</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://gaycitynews.nyc/category/news/national/" >National</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://gaycitynews.nyc/category/news/international/" >International</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://gaycitynews.nyc/category/news/newsbriefs/" >News Briefs</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://gaycitynews.nyc/category/news/archived/" >Archived</a>
	<ul class='children'>
	<li class="cat-item cat-item-2118"><a href="https://gaycitynews.nyc/category/news/archived/pride-2013/" >PRIDE 2013</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://gaycitynews.nyc/category/news/archived/pride-2012/" >Pride 2012</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://gaycitynews.nyc/category/news/archived/loveandmarriage/" >Love &amp; Marriage</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://gaycitynews.nyc/category/news/archived/elections-2012/" >Elections 2012</a>
</li>
	<li class="cat-item cat-item-2893"><a href="https://gaycitynews.nyc/category/news/archived/elections2013/" >Elections 2013</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-31"><a href="https://gaycitynews.nyc/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://gaycitynews.nyc/category/arts/" >Arts</a>
<ul class='children'>
	<li class="cat-item cat-item-20"><a href="https://gaycitynews.nyc/category/arts/film/" >Film</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://gaycitynews.nyc/category/arts/theater/" >Theater</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://gaycitynews.nyc/category/arts/musicanddance/" >Music &amp; Dance</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://gaycitynews.nyc/category/arts/books/" >Books</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://gaycitynews.nyc/category/arts/aroundtown/" >Around Town</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://gaycitynews.nyc/category/arts/nightlife/" >Nightlife</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://gaycitynews.nyc/category/arts/gallery/" title="
">Gallery</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="https://gaycitynews.nyc/category/perspectives/" >Perspectives</a>
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://gaycitynews.nyc/category/perspectives/editorsletter/" >Editor&#039;s Letter</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://gaycitynews.nyc/category/perspectives/kellyjeancogswell/" >Kelly Jean Cogswell</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://gaycitynews.nyc/category/perspectives/susieday/" >Susie Day</a>
</li>
	<li class="cat-item cat-item-6182"><a href="https://gaycitynews.nyc/category/perspectives/media-circus/" >Media Circus</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://gaycitynews.nyc/category/perspectives/nathanriley/" >Nathan Riley</a>
</li>
	<li class="cat-item cat-item-21639"><a href="https://gaycitynews.nyc/category/perspectives/insider-trading/" >Insider Trading</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://gaycitynews.nyc/category/perspectives/guest-perspectives/" >Guest Perspectives</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://gaycitynews.nyc/category/perspectives/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-7487"><a href="https://gaycitynews.nyc/category/perspectives/breast-cancer-awareness/" >Why Pink?</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="https://gaycitynews.nyc/category/features/" >Features</a>
<ul class='children'>
	<li class="cat-item cat-item-3"><a href="https://gaycitynews.nyc/category/features/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-8148"><a href="https://gaycitynews.nyc/category/features/morsels/" >Morsels</a>
</li>
	<li class="cat-item cat-item-6063"><a href="https://gaycitynews.nyc/category/features/feature-series/" >Feature Series</a>
</li>
	<li class="cat-item cat-item-8629"><a href="https://gaycitynews.nyc/category/features/best-of-gay-city/" >Best of Gay City</a>
</li>
</ul>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>
				
		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<style type="text/css">
<!--
.style1 {font-family: Arial, Helvetica, sans-serif}
-->
</style>
<table width="960" border="1" align="center" cellpadding="12" cellspacing="0">
  <tr>
    <th width="320" scope="col"><a href="http://gaycitynews.nyc/us/get-email-updates/" class="style1">Join Our email list</a></th>
    <th width="353" scope="col"><a href="https://www.facebook.com/gaycitynews">Join Us On Facebook</a></th>
    <th width="320" scope="col"><a href="https://twitter.com/GayCityNews">Join Us On Twitter</a></th>
    <th width="308" scope="col"><a href="http://gaycitynews.nyc/classified-advertising/">Classified Ads</a></th>
  </tr>
</table>

		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->

<div class="bureauAdPosition_leaderboard"></div>
<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<div id="container">
	<div id="content">

		<div id="post-31100" class="entry single-default post-31100 post type-post status-publish format-standard has-post-thumbnail hentry category-nystate category-health tag-andrew-cuomo tag-world-health-organization tag-hepatitis-c tag-world-hepatitis-day tag-nys-hepatitis-c-elimination-task-force">
			<h1 class="entry_title">
				New NYS Push Against Hepatitis C			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="https://gaycitynews.nyc/author/paul/">paul</a> on August 2, 2018.<br />Saved under <a href="https://gaycitynews.nyc/category/news/nystate/" rel="category tag">NY State</a>, <a href="https://gaycitynews.nyc/category/news/health/" rel="category tag">Health</a><br />Tags: <a href="https://gaycitynews.nyc/tag/andrew-cuomo/" rel="tag">Andrew Cuomo</a>, <a href="https://gaycitynews.nyc/tag/world-health-organization/" rel="tag">World Health Organization</a>, <a href="https://gaycitynews.nyc/tag/hepatitis-c/" rel="tag">hepatitis C</a>, <a href="https://gaycitynews.nyc/tag/world-hepatitis-day/" rel="tag">World Hepatitis Day</a>, <a href="https://gaycitynews.nyc/tag/nys-hepatitis-c-elimination-task-force/" rel="tag">NYS Hepatitis C Elimination Task Force</a>				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="https://gaycitynews.nyc/new-nys-push-hepatitis-c/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://gaycitynews.nyc/new-nys-push-hepatitis-c/" data-counturl="https://gaycitynews.nyc/new-nys-push-hepatitis-c/" data-text="New NYS Push Against Hepatitis C" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_31102" style="width: 611px" class="wp-caption aligncenter"><img class="size-full wp-image-31102" src="http://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/hep-c-health-2018-08-02-gcn01-copy.jpg" alt="" width="601" height="400" srcset="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/hep-c-health-2018-08-02-gcn01-copy.jpg 601w, https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/hep-c-health-2018-08-02-gcn01-copy-300x200.jpg 300w" sizes="(max-width: 601px) 100vw, 601px" /><p class="wp-caption-text">Governor Andrew Cuomo announced a Hepatitis C Elimination Task Force on July 27. | DONNA ACETO</p></div>
<p><strong>BY NATHAN RILEY | </strong><span class="s2">H</span><span class="s2">ealth advocates are making a concerted push to raise awareness of a disease about which many people are uniformed despite its growing prevalence: hepatitis C. </span></p>
<p class="p4"><span class="s3">July 28 was World Hepatitis Day, with the World Health Organization focusing its efforts around the theme: “Test. Treat. Hepatitis.” And, now, New York State has started a Hepatitis C Elimination Task Force, announced July 27 by Governor Andrew Cuomo.</span></p>
<p class="p4"><span class="s3">The outbreak in the state is gathering force, and the best practices advice is now that when you get tested for HIV, get tested for hep C, as well. That’s not because of any specific link between the two epidemics, but rather due to the ease of managing your health care. In fact, many people who don’t consider themselves at risk for HIV could be infected with hepatitis C. Right now, such testing requires that a person ask for it.</span></p>
<blockquote><p>Cuomo responds to evidence treatable infection growing among young people</p></blockquote>
<p class="p4"><span class="s3">In 2016, an alarming 14,745 new HCV infections were reported in New York — more than five times the number of new HIV diagnoses for the same year.</span></p>
<p class="p4"><span class="s3">There is no obvious warning; a person infected with HVC can be otherwise healthy. The virus can hang out in the liver for years and cause no obvious discomfort.</span></p>
<p class="p4"><span class="s3">New York State is responding with a new plan to unravel a critical dilemma, with public health officials estimating that half the infected population doesn’t know it. That problem carries a two-fold risk. First, hep C is treatable, so a person not knowing their status can unnecessarily harm their health. Treatment simply involves completing a regimen of medication and the virus disappears. An untreated person can also spread the disease. </span></p>
<p class="p4"><span class="s3">The success in combating hep C is remarkable for a disease that wasn’t even identified until 1989. HCV lurks in the body and the blood. It was even spread by blood transfusion before it was identified. </span></p>
<p class="p4"><span class="s3">Until recently, public health officials focused on populations 45-65 and older, many of whom have now received treatment and so are not infecting others. The assumption was that HCV infection incidence was declining.</span></p>
<p class="p4"><span class="s3">That optimistic scenario is now outdated. The disease has spread, and young people are testing positive for it.</span></p>
<p class="p4"><span class="s3">There are many ways to become infected, but the activists from VOCAL-NY and Housing Works that prodded Governor Andrew Cuomo and the State Health Department to prioritize the battle against HCV are active in keeping drug users healthy, through needle exchanges and other interventions. Injecting drugs is clearly one path for new infections, but so are needles in badly run tattoo parlors and straws shared while snorting drugs. The delay in authorizing Safer Consumption Spaces, where drug users can inject under the supervision of health care workers who provide harm reduction information, is one of the stumbling blocks to effective prevention efforts.</span></p>
<p class="p4"><span class="s3">HCV infections can’t always be traced to a particular behavior because, unlike HIV, the hep C virus can live outside the body. State health officials advise that it isn’t easily sexually transmitted, but risks increase if partners have tears in their skin. It is also possible that infection can result from something as simple as sharing a toothbrush, given the virus’ resiliency outside the body.</span></p>
<p class="p4"><span class="s3">The bottom line: get tested, and the only way to get tested is to ask for it. Every city sexual health clinic will test you for free. Go and ask for the full complement of STD tests, including for HIV, and tell them to test for HCV also. No appointments are necessary. If you visit your doctor’s office, insurance will pay for the test. But, again, your doctor is unlikely to suggest the test. You need to ask for it.</span></p>
<p class="p4"><span class="s3">On my last visit to the city’s Riverside sexual health clinic on West 100th Street following a syphilis contact, I was in and out in an hour. </span></p>
<p class="p4"><span class="s3">The rise in infections among 18- to 29-year-olds is particularly worrisome, that group including as it does women of child-bearing age. Infected young people, if untreated, will face major health problems later in life. Left untreated, HCV infection can be fatal.</span></p>
<p class="p4"><span class="s3">The cost of hep C treatment keeps falling, and in the face of the epidemic barriers to treatment are toppling. The new rule is that if you test positive, you get the treatment — patients must no longer demonstrate that their infection has become serious. </span></p>
<p class="p4"><span class="s3">New York State is now taking the epidemic’s resurgence seriously, providing money to Medicaid to cover treatment costs and allowing needle exchanges and similar service providers to become part of the testing network. </span></p>
<p class="p4"><span class="s3">The state plan is the first in the nation “to take up the challenge,” said Housing Works CEO Charles King. Referring to Cuomo, King said the plan is “very much in line with his commitment in 2014 to end AIDS as an epidemic in New York State.”</span></p>
<p class="p4"><span class="s3">This is an epidemic that affects heterosexuals as much as members of the LGBTQ community. Getting tested and then taking the medicine will cure the disease and eliminate the risk of transmission. Word of mouth always helps battle epidemics, so passing the information along to friends is a positive step everyone should take.</span></p>
<div class='wpfblike' style='height: 40px;'><fb:like href='https://gaycitynews.nyc/new-nys-push-hepatitis-c/' layout='standard' show_faces='true' width='600' action='like' colorscheme='light' send='true' /></div><div class="clear"></div>		</div><!-- /entry -->
		
			<div id='idc-container'></div>
	<div id="idc-noscript">
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-nys-push-hepatitis-c/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gaycitynews.nyc/wp-comments-post.php?wpe-comment-post=gaycitynews" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="cptch_block"><label>Who the Hell are you?<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="5A8=" />
		<input type="hidden" name="cptch_time" value="1533234051" />
		<input type="hidden" value="Version: 2.4" />
		<input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /> &#43; th&#114;ee =  n&#105;ne	</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31100' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5e1aa6ea8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div>
	<script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='http://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script>
		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "https://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=75ed7dc53d45c8ed2dc1ce81dc690c4d&postid=31100&title=New+NYS+Push+Against+Hepatitis+C&url=https%3A%2F%2Fgaycitynews.nyc%2Fnew-nys-push-hepatitis-c%2F&posttime=2018-08-02+14%3A10%3A13&postauthor=paul&guid=http%3A%2F%2Fgaycitynews.nyc%2F%3Fp%3D31100"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="text-66" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Search Gay City News</h3>
			<div class="textwidget"></div>
		</div></div>
	<div id="cse-search-form35" style="width: 100%;">Loading</div>
	<script type="text/javascript">
      google.load('search', '1', {language : 'en_US'});
      google.setOnLoadCallback(function() {
        var customSearchControl = new google.search.CustomSearchControl('008350660204866268099:vdslezflw6k');
        customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
				
        var options = new google.search.DrawOptions();
        options.setSearchFormRoot('cse-search-form35');
        options.setAutoComplete(true);
        customSearchControl.draw('gcs-widget', options);
      }, true);
     
      // establish a keep callback
		function CallBackDisplayDialog(result) {
			jQuery('#dialog').dialog('open');
//			$('#dialog').dialog('open');
		}
    </script>
<div id="gcs-widget" style="width:100%;"></div><div id="text-83" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
<div id="featured_category_widget-4" class="widget widget_featured_category_widget"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<h3>
<a href="https://gaycitynews.nyc/suzy-solidors-1930s-paris-nightclub-brought-back-life/" title="Permalink to Suzy Solidor’s 1930s Paris Nightclub Brought Back to Life">Suzy Solidor’s 1930s Paris Nightclub Brought Back to Life</a>
</h3>

<p>June 11, 2018</p>

<a href="https://gaycitynews.nyc/suzy-solidors-1930s-paris-nightclub-brought-back-life/" title="Permalink to Suzy Solidor’s 1930s Paris Nightclub Brought Back to Life"><img title="webstie AllIWantisOne Night040 copy" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/webstie-AllIWantisOne-Night040-copy.jpg" alt="Suzy Solidor’s 1930s Paris Nightclub Brought Back to Life" class="wp-post-image" width="150" height="100 "style="float: none; border: ;" /></a>
<div style="clear: both;"></div>

<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /></div></div>
<div id="text-82" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">This week&#8217;s featured print ads</h3>
			<div class="textwidget"><hr><div id="p2w_container_300">
<div class="p2w_widget_header">This week's featured advertisers</div>
<script id="p2w_cng-ny-gay-city-news-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/cng-ny-gay-city-news-featured-ads"></script>
<div class="seeAllAds"><a href="http://shopping.gaycitynews.nyc/gay-city-news-ny" onclick="ga('send', 'event', 'outbound-widget-int', 'http://shopping.gaycitynews.nyc/gay-city-news-ny', 'See All Ads');"   target="_blank">See All Ads</a></div>
</div><hr>
</div>
		</div></div>
<div class="widget">
	<div class="bureauAdPosition_box"></div>
</div>
<div id="facebook-like-box-2" class="widget widget_facebook-like-box"><div class="widgetinner"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/gaycitynews" data-show-faces="true" data-stream="true"></div></div></div>
<div class="widget">
	<div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div>
</div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container -->		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "https://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=75ed7dc53d45c8ed2dc1ce81dc690c4d"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
</div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-7" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From our Sister Papers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2018/08/01/anyone-there/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=anyone-there'>Anyone there?</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/07/31/at-living-gallery-outpost-a-platform-for-artists-to-manifest-their-dreams/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=at-living-gallery-outpost-a-platform-for-artists-to-manifest-their-dreams'>At The Living Gallery Outpost, a platform for artists to manifest their dreams</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/07/31/miracles-made-from-simple-materials-design-team-deserves-props-for-shame/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=miracles-made-from-simple-materials-design-team-deserves-props-for-shame'>Miracles made from simple materials: Design team deserves props for ‘SHAME!’</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/07/30/silver-gets-7-years-behind-bars-but-likely-will-appeal/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=silver-gets-7-years-behind-bars-but-likely-will-appeal'>Silver will likely appeal, but might not stay out on bond this time</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/07/27/silver-gets-7-years-this-time-around/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=silver-gets-7-years-this-time-around'>Silver gets 7 years this time around</a></li></ul></div></div>
<div id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://chelseanow.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chelseanow.com/">Chelsea Now</a></h3>
<ul><li><a class='rsswidget' href='http://chelseanow.com/2018/08/much-improved-mathews-palmer-playground-officially-opens/'>Much-Improved Mathews-Palmer Playground Officially Reopens</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/08/rent-regulated-chelsea-tenants-fear-pattern-of-harassment-will-continue/'>Rent-Regulated Chelsea Tenants Fear Pattern of Harassment Will Continue</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/08/ambulance-station-under-the-high-line-will-move-to-w-29th-st/'>Ambulance Station Under the High Line Will Move to W. 29th St.</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/07/spiral-inspired-tower-will-rise-in-hudson-yards-district/'>Spiral-Inspired Tower Will Rise in Hudson Yards District</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/07/at-living-gallery-outpost-a-platform-for-artists-to-manifest-their-dreams/'>At The Living Gallery Outpost, a Platform for Artists to Manifest Their Dreams</a></li></ul></div></div>
<div id="text-76" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/736503fefe4ee459';new Image().src = ssaUrl;</script></div>
		</div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">More&#8230;</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/08/01/transit-sam-week-of-aug-2-2018/'>Transit Sam: Week of Aug. 2, 2018</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/07/31/miracles-made-from-simple-materials-design-team-deserves-props-for-shame/'>Miracles Made From Simple Materials: Design Team Deserves Props for ‘SHAME!’</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/07/31/at-living-gallery-outpost-a-platform-for-artists-to-manifest-their-dreams/'>At The Living Gallery Outpost, a Platform for Artists to Manifest Their Dreams</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/07/26/the-color-of-money-flashy-new-art-decks-the-halls-of-the-nyse/'>The color of money: Flashy new art decks the halls of the NYSE</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/07/26/a-man-for-all-seasons-of-treason/'>A Man For All Seasons of Treason</a></li></ul></div></div>
<div id="text-9" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr></div>
		</div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='http://eastvillagernews.com/2016/01/best-in-screen-2015/'>Best in Screen, 2015</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/a-coney-island-of-the-east-village-at-city-lore/'>A Coney Island of the East Village at City Lore</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/nycha-will-build-on-hot-east-side-chief-assures/'>NYCHA will build on ‘hot’ East Side, chief assures</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/after-50-years-famed-fashionista-patricia-field-closing-downtown-store/'>After 50 years, famed fashionista Patricia Field closing Downtown store</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/09/gods-love-we-deliver-is-back-and-cooking-again-in-its-gleaming-new-spring-st-building/'>God’s Love We Deliver is back and cooking again in its gleaming new Spring St. building</a></li></ul></div></div>
	</div>
	
	<div id="foo_widget3">
			</div>
			
	<div id="foo_widget4">	
			</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="https://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
		<li class="page_item page-item-30294"><a href="https://gaycitynews.nyc/merch/">Merchandise</a></li>
<li class="page_item page-item-20328"><a href="https://gaycitynews.nyc/win/">Contests</a></li>
<li class="page_item page-item-23953"><a href="https://gaycitynews.nyc/subscribe/">Home Delivery</a></li>
<li class="page_item page-item-10059"><a href="https://gaycitynews.nyc/calendar/">Calendar:  Add Your Event</a></li>
<li class="page_item page-item-808"><a href="https://gaycitynews.nyc/our-print-edition/">Print Editions</a></li>
<li class="page_item page-item-10093 page_item_has_children"><a href="https://gaycitynews.nyc/us/">About Us</a></li>
<li class="page_item page-item-12420"><a href="https://gaycitynews.nyc/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="https://gaycitynews.nyc/advertising/">Advertise</a></li>
				<li><a rel="nofollow" href="https://gaycitynews.nyc/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="Gay City News" rel="home"><strong>&uarr;</strong> Gay City News</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
		Gaycitynews.com. Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Gaycitynews.com with appropriate and specific direction to the original content.
	</p><!-- #site-info -->
				
	<p id="footer-right-side">
		<script>
var bp_pub='gaycity';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
		<a href="http://gaycitynews.com/" title="Semantic Personal Publishing Platform" rel="generator">GAY CITY NEWS</a> - 
		Published by <a href="http://www.nyccommunitymedia.com/">NYC COMMUNITY MEDIA</a> 
		<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=&lt;!-- Google Tag Manager --&gt; &lt;noscript&gt;&lt;iframe src=&quot;//www.googletagmanager.com/ns.html?id=GTM-7X6F&quot; height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt; &lt;script&gt;(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({&#039;gtm.start&#039;: new Date().getTime(),event:&#039;gtm.js&#039;});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=&#039;dataLayer&#039;?&#039;&amp;l=&#039;+l:&#039;&#039;;j.async=true;j.src= &#039;//www.googletagmanager.com/gtm.js?id=&#039;+i+dl;f.parentNode.insertBefore(j,f); })(window,document,&#039;script&#039;,&#039;dataLayer&#039;,&#039;GTM-7X6F&#039;);&lt;/script&gt; &lt;!-- End Google Tag Manager --&gt;"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','&lt;!-- Google Tag Manager --&gt; &lt;noscript&gt;&lt;iframe src=&quot;//www.googletagmanager.com/ns.html?id=GTM-7X6F&quot; height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt; &lt;script&gt;(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({&#039;gtm.start&#039;: new Date().getTime(),event:&#039;gtm.js&#039;});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=&#039;dataLayer&#039;?&#039;&amp;l=&#039;+l:&#039;&#039;;j.async=true;j.src= &#039;//www.googletagmanager.com/gtm.js?id=&#039;+i+dl;f.parentNode.insertBefore(j,f); })(window,document,&#039;script&#039;,&#039;dataLayer&#039;,&#039;GTM-7X6F&#039;);&lt;/script&gt; &lt;!-- End Google Tag Manager --&gt;');</script>
<!-- End Google Tag Manager -->
		<!-- Powered by WPtouch Pro: 3.7.9 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript' src='//ajax.aspnetcdn.com/ajax/jquery.validate/1.11.1/jquery.validate.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgform_script_vars = {"required":"This field is required.","remote":"Please fix this field.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","date":"Please enter a valid date.","dateISO":"Please enter a valid date (ISO).","number":"Please enter a valid number.","digits":"Please enter only digits.","creditcard":"Please enter a valid credit card number.","equalTo":"Please enter the same value again.,","accept":"Please enter a value with a valid extension.","maxlength":"Please enter no more than {0} characters.","minlength":"Please enter at least {0} characters.","rangelength":"Please enter a value between {0} and {1} characters long.","range":"Please enter a value between {0} and {1}.","max":"Please enter a value less than or equal to {0}.","min":"Please enter a value greater than or equal to {0}.","regex":"Please enter a value which matches {0}."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/gaycitynews.nyc","siteURLq":"https:\/\/gaycitynews.nyc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6y90x43mgaf3v091d299vtkr-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wpgform/js/jquery.columnizer.js,wp-content/plugins/wpgform/js/wpgform.js,wp-includes/js/comment-reply.min.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/widget.min.js,wp-includes/js/jquery/ui/mouse.min.js,wp-includes/js/jquery/ui/resizable.min.js,wp-includes/js/jquery/ui/draggable.min.js,wp-includes/js/jquery/ui/button.min.js,wp-includes/js/jquery/ui/position.min.js,wp-includes/js/jquery/ui/dialog.min.js,wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js,wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"232737590168887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<div id="fb-root"></div>	</p> <!-- #footer-right-side -->
	
</div><!-- /footer_data -->

				<div class="hide">
				<div id="adv_here">
					<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><iframe src="//e.issuu.com/embed.html#3532773/12610102" frameborder="0" allowfullscreen></iframe></div>
		</div></div>
		
				</div>
			</div>
			
</body>
</html>