<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="H1L5DjHmjfvdCfN3h_IrAgbP6iyuSXRaTgQ2_rU39vs" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1090645/GAY_CITY_SPECIAL_EXTRA_LEADERBAORD', [975, 121], 'div-gpt-ad-1460409454724-0').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_LEADERBOARD', [975, 121], 'div-gpt-ad-1460409454724-1').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_LEADERBOARD', [975, 121], 'div-gpt-ad-1460409454724-10').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_SQ_1', [300, 250], 'div-gpt-ad-1460409454724-2').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_SQ_2', [300, 250], 'div-gpt-ad-1460409454724-3').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_SQ_3', [300, 250], 'div-gpt-ad-1460409454724-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="H1L5DjHmjfvdCfN3h_IrAgbP6iyuSXRaTgQ2_rU39vs" />
<title>Death Invites an Audience - Gay City News | Gay City News</title>
	
<title>Death Invites an Audience - Gay City News | Gay City News</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/_city-desk/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://gaycitynews.nyc/feed/" />	
	<link rel="pingback" href="http://gaycitynews.nyc/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<link rel="canonical" href="http://gaycitynews.nyc/death-invites-audience/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Feed" href="http://gaycitynews.nyc/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Comments Feed" href="http://gaycitynews.nyc/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Death Invites an Audience Comments Feed" href="http://gaycitynews.nyc/death-invites-audience/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaycitynews.nyc\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpgform-css-group-css' href='http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wpgform/css/wpgform.css,wp-content/plugins/google-custom-search/css/smoothness/jquery-ui-1.7.3.custom.css,wp-content/plugins/google-custom-search/css/gsc.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/rss-feed-widget/style.css,wp-content/plugins/rss-feed-widget/jquery.bxslider.css,wp-content/plugins/ep-hashimage/css/slimbox2.css,wp-content/plugins/ep-hashimage/css/style.css,wp-content/plugins/gabfire-widget-pack/style.css,wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://gaycitynews.nyc/?A5_file=wp_css&#038;ver=1.0%20beta%2020141124' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=4.7.4' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-239336-7', 'auto');
	ga('set', 'forceSSL', true);
	ga('require', 'displayfeatures');
	ga('send','pageview');

</script>
<!-- / Yoast Google Analytics --><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-custom-search/js/gsc.js,wp-content/plugins/photo-gallery/js/bwg_frontend.js,wp-content/plugins/photo-gallery/js/jquery.mobile.js,wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js,wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js,wp-content/plugins/photo-gallery/js/bwg_gallery_box.js,wp-content/plugins/rss-feed-widget/functions.js,wp-content/plugins/rss-feed-widget/jquery.bxslider.js,wp-content/plugins/advanced-iframe/js/ai.js,wp-content/plugins/ep-hashimage/js/slimbox2.js,wp-content/plugins/ep-hashimage/js/async.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js,wp-content/themes/_city-desk/inc/js/slides.min.jquery.js,wp-content/themes/_city-desk/inc/js/jquery.tools.min.js,wp-content/themes/_city-desk/inc/js/jCarouselLite.js,wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js,wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js,wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js,wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://gaycitynews.nyc/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaycitynews.nyc/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaycitynews.nyc/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://gaycitynews.nyc/?p=24028' />
<link rel="alternate" type="application/json+oembed" href="http://gaycitynews.nyc/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaycitynews.nyc%2Fdeath-invites-audience%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaycitynews.nyc/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaycitynews.nyc%2Fdeath-invites-audience%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/wp-activity/wp-activity.css" /><meta property='og:title' content='Death Invites an Audience'/>
<meta property='og:url' content='http://gaycitynews.nyc/death-invites-audience/'/>
<meta property='og:site_name' content='Gay City News'/>
<meta property='og:type' content='website'/>
<meta property='fb:app_id' content='null'/>
<meta property='fb:admins' content=''/>
<link href="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<link rel="shortcut icon" href="http://gaycitynews.com/wp-content/uploads/2012/05/fala.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-7', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-rFY7RAkT-UMFJ"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-rFY7RAkT-UMFJ.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta property="og:site_name" content="Gay City News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="232737590168887" />
<meta property="og:url" content="http://gaycitynews.nyc/death-invites-audience/" />
<meta property="og:title" content="Death Invites an Audience" />
<meta property="og:description" content="BY STEVE ERICKSON | Belgian lesbian director Chantal Akerman’s “No Home Movie,” which depicts her mother’s final days, would be an extremely sad film under any circumstances. However, it must play very differently in the wake of Akerman’s suicide last fall than it did for audiences who caught its initial film festival screenings in 2015.&hellip;" />
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2016/03/ERICKSON-i-dont-belong-F-IS.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="376" />
<meta property="article:published_time" content="2016-03-31T13:16:46+00:00" />
<meta property="article:modified_time" content="2016-03-31T19:22:31+00:00" />
<meta property="article:author" content="http://gaycitynews.nyc/author/paul/" />
<meta property="article:section" content="Film" />
<meta property="article:tag" content="Chantal Akerman" />
<meta property="article:tag" content="&quot;No Home Movie&quot;" />
<meta property="article:tag" content="Marianne Lambert’s “I Don’t Belong Anywhere&quot;" />
<meta property="article:tag" content="“Jeanne Dielman&quot;" />
<meta property="article:tag" content="&quot;La-Bas&quot;" />
<meta property="article:tag" content="&quot;Je tu il elle&quot;" />
<meta property="article:tag" content="“A Couch in New York&quot;" />
<meta property="article:tag" content="William Hurt" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.11) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="https://www.facebook.com/gaycitynews"/>
<meta property="fb:app_id" content="232737590168887"/>
<meta property="og:url" content="http://gaycitynews.nyc/death-invites-audience/"/>
<meta property="og:title" content="Death Invites an Audience"/>
<meta property="og:site_name" content="Gay City News"/>
<meta property="og:description" content="  BY STEVE ERICKSON | Belgian lesbian director Chantal Akerman’s “No Home Movie,” which depicts her mother’s final days, would be an extremely sad fil"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2016/03/ERICKSON-i-dont-belong-F-IS.jpg"/>
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2016/03/ERICKSON-i-dont-belong-F-IS.jpg"/>
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2016/03/ERICKSON-no-home-movie-IS.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
	
		
		
		
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->
	
	
</head>

<body class="post-template-default single single-post postid-24028 single-format-standard custom-background">
<body class="post-template-default single single-post postid-24028 single-format-standard custom-background">
</div>
<div class="wrapper">







<!-- /1090645/GAY_CITY_LEADERBOARD -->
<div id='div-gpt-ad-1460409454724-1' style='height:121px; width:975px; margin-left: -8px; margin-bottom: 10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-1'); });
</script>
</div>








<hr />

<!--<div class="wrapper">-->
	<div id="masthead">
		<ul class="mastheadnav dropdown">	
			<li class="first"><a href="http://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
			<div class="menu"><ul>
<li class="page_item page-item-23390"><a href="http://gaycitynews.nyc/impact/">2017 Gay City News Impact Awards</a></li>
<li class="page_item page-item-20328"><a href="http://gaycitynews.nyc/win/">Contests</a></li>
<li class="page_item page-item-23953"><a href="http://gaycitynews.nyc/subscribe/">Home Delivery</a></li>
<li class="page_item page-item-10059"><a href="http://gaycitynews.nyc/calendar/">Calendar:  Add Your Event</a></li>
<li class="page_item page-item-579"><a href="http://gaycitynews.nyc/14days/">14 Days &#038; 14 Nights Listings</a></li>
<li class="page_item page-item-808"><a href="http://gaycitynews.nyc/our-print-edition/">Print Edition</a></li>
<li class="page_item page-item-10093 page_item_has_children"><a href="http://gaycitynews.nyc/us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3318"><a href="http://gaycitynews.nyc/us/get-email-updates/">Get Email Updates</a></li>
	<li class="page_item page-item-2"><a href="http://gaycitynews.nyc/us/masthead/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-5978"><a href="http://gaycitynews.nyc/wedding-pride-2/">Wedding Pride</a></li>
<li class="page_item page-item-12420"><a href="http://gaycitynews.nyc/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="http://gaycitynews.nyc/advertising/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-10517"><a href="http://gaycitynews.nyc/advertising/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-20319"><a href="http://gaycitynews.nyc/advertising/pride-2016/">Pride 2016</a></li>
	<li class="page_item page-item-10518"><a href="http://gaycitynews.nyc/advertising/specifications-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
</ul></div>
					</ul>		
		
		<div class="search">
			<form action="http://gaycitynews.nyc/" class="gab_search_style2" style="background:url(http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
			<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
								<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://gaycitynews.nyc/anger-determination-chelsea-vigil-remembers-mx-bostick/" rel="bookmark"><img src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/timthumb.php?src=http%3A%2F%2Fgaycitynews.nyc%2Fwp-content%2Fuploads%2F2017%2F05%2Fpaul-vigil-bostick-F.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignleft" alt="With Anger and Determination, Chelsea Vigil Remembers Mx. Bostick" title="With Anger and Determination, Chelsea Vigil Remembers Mx. Bostick" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://gaycitynews.nyc/anger-determination-chelsea-vigil-remembers-mx-bostick/" rel="bookmark" title="Permalink to With Anger and Determination, Chelsea Vigil Remembers Mx. Bostick" >With Anger and Determination, Chelsea Vigil Remembers Mx. Bostick</a>
					</h2>
					<p><a href="http://gaycitynews.nyc/anger-determination-chelsea-vigil-remembers-mx-bostick/" rel="bookmark" title="Permalink to With Anger and Determination, Chelsea Vigil Remembers Mx. Bostick" >BY PAUL SCHINDLER | Eight days after the&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://gaycitynews.nyc/trans-victim-killed-chelsea-misgendered/" rel="bookmark"><img src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/timthumb.php?src=http%3A%2F%2Fgaycitynews.nyc%2Fwp-content%2Fuploads%2F2017%2F05%2Ftrans-woman-killed-F.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignright" alt="Trans Victim Killed in Chelsea Misgendered" title="Trans Victim Killed in Chelsea Misgendered" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://gaycitynews.nyc/trans-victim-killed-chelsea-misgendered/" rel="bookmark" title="Permalink to Trans Victim Killed in Chelsea Misgendered" >Trans Victim Killed in Chelsea Misgendered</a>
					</h2>
					<p><a href="http://gaycitynews.nyc/trans-victim-killed-chelsea-misgendered/" rel="bookmark" title="Permalink to Trans Victim Killed in Chelsea Misgendered" >BY PAUL SCHINDLER | When a transgender&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="http://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">
								<img src="http://gaycitynews.com/wp-content/uploads/2012/05/360GCN-logo-no-statue-11-300x81.jpg" alt="Gay City News" title="Gay City News"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->

	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
				<li class="cat-item cat-item-16251"><a href="http://gaycitynews.nyc/category/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-17361"><a href="http://gaycitynews.nyc/category/gay-city-news-impact-awards/" >Gay City News Impact Awards</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://gaycitynews.nyc/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-23"><a href="http://gaycitynews.nyc/category/news/international/" >International</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://gaycitynews.nyc/category/news/legal/" >Legal</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://gaycitynews.nyc/category/news/health/" >Health</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://gaycitynews.nyc/category/news/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-2893"><a href="http://gaycitynews.nyc/category/news/elections2013/" >Elections 2013</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://gaycitynews.nyc/category/news/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://gaycitynews.nyc/category/news/national/" >National</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://gaycitynews.nyc/category/news/nystate/" >NY State</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://gaycitynews.nyc/category/news/nyc/" >NYC</a>
</li>
	<li class="cat-item cat-item-2118"><a href="http://gaycitynews.nyc/category/news/pride-2013/" >PRIDE 2013</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://gaycitynews.nyc/category/news/pride-2012/" >Pride 2012</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://gaycitynews.nyc/category/news/loveandmarriage/" >Love &amp; Marriage</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://gaycitynews.nyc/category/news/elections-2012/" >Elections 2012</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://gaycitynews.nyc/category/news/archived/" >Archived</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-31"><a href="http://gaycitynews.nyc/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://gaycitynews.nyc/category/arts/" >Arts</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="http://gaycitynews.nyc/category/arts/gallery/" title="
">Gallery</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://gaycitynews.nyc/category/arts/aroundtown/" >Around Town</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://gaycitynews.nyc/category/arts/nightlife/" >Nightlife</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://gaycitynews.nyc/category/arts/books/" >Books</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://gaycitynews.nyc/category/arts/musicanddance/" >Music &amp; Dance</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://gaycitynews.nyc/category/arts/theater/" >Theater</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://gaycitynews.nyc/category/arts/film/" >Film</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="http://gaycitynews.nyc/category/perspectives/" >Perspectives</a>
<ul class='children'>
	<li class="cat-item cat-item-6182"><a href="http://gaycitynews.nyc/category/perspectives/media-circus/" >Media Circus</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://gaycitynews.nyc/category/perspectives/guest-perspectives/" >Guest Perspectives</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://gaycitynews.nyc/category/perspectives/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://gaycitynews.nyc/category/perspectives/nathanriley/" >Nathan Riley</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://gaycitynews.nyc/category/perspectives/susieday/" >Susie Day</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://gaycitynews.nyc/category/perspectives/kellyjeancogswell/" >Kelly Jean Cogswell</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://gaycitynews.nyc/category/perspectives/editorsletter/" >Editor&#039;s Letter</a>
</li>
	<li class="cat-item cat-item-7487"><a href="http://gaycitynews.nyc/category/perspectives/breast-cancer-awareness/" >Why Pink?</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://gaycitynews.nyc/category/features/" >Features</a>
<ul class='children'>
	<li class="cat-item cat-item-8629"><a href="http://gaycitynews.nyc/category/features/best-of-gay-city/" >Best of Gay City</a>
</li>
	<li class="cat-item cat-item-6063"><a href="http://gaycitynews.nyc/category/features/feature-series/" >Feature Series</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://gaycitynews.nyc/category/features/travel/" >Travel</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="http://gaycitynews.nyc/category/newsbriefs/" >News Briefs</a>
</li>
	<li class="cat-item cat-item-8148"><a href="http://gaycitynews.nyc/category/morsels/" >Morsels</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://gaycitynews.nyc/category/uncategorized/" >Uncategorized</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>
				
		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<style type="text/css">
<!--
.style1 {font-family: Arial, Helvetica, sans-serif}
-->
</style>
<table width="960" border="1" align="center" cellpadding="12" cellspacing="0">
  <tr>
    <th width="320" scope="col"><a href="http://gaycitynews.nyc/us/get-email-updates/" class="style1">Join Our email list</a></th>
    <th width="353" scope="col"><a href="https://www.facebook.com/gaycitynews">Join Us On Facebook</a></th>
    <th width="320" scope="col"><a href="https://twitter.com/GayCityNews">Join Us On Twitter</a></th>
    <th width="308" scope="col"><a href="http://gaycitynews.nyc/classified-advertising/">Classified Ads</a></th>
  </tr>
</table>

		</ul>
		<div class="clear"></div>
	</div><!-- /submenu --><div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<div id="container">
	<div id="content">

		<div id="post-24028" class="entry single-default post-24028 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-chantal-akerman tag-no-home-movie tag-marianne-lamberts-i-dont-belong-anywhere tag-jeanne-dielman tag-la-bas tag-je-tu-il-elle tag-a-couch-in-new-york tag-william-hurt">
			<h1 class="entry_title">
				Death Invites an Audience			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://gaycitynews.nyc/author/paul/">paul</a> on March 31, 2016.<br />Saved under <a href="http://gaycitynews.nyc/category/arts/film/" rel="category tag">Film</a><br />Tags: <a href="http://gaycitynews.nyc/tag/chantal-akerman/" rel="tag">Chantal Akerman</a>, <a href="http://gaycitynews.nyc/tag/no-home-movie/" rel="tag">"No Home Movie"</a>, <a href="http://gaycitynews.nyc/tag/marianne-lamberts-i-dont-belong-anywhere/" rel="tag">Marianne Lambert’s “I Don’t Belong Anywhere"</a>, <a href="http://gaycitynews.nyc/tag/jeanne-dielman/" rel="tag">“Jeanne Dielman"</a>, <a href="http://gaycitynews.nyc/tag/la-bas/" rel="tag">"La-Bas"</a>, <a href="http://gaycitynews.nyc/tag/je-tu-il-elle/" rel="tag">"Je tu il elle"</a>, <a href="http://gaycitynews.nyc/tag/a-couch-in-new-york/" rel="tag">“A Couch in New York"</a>, <a href="http://gaycitynews.nyc/tag/william-hurt/" rel="tag">William Hurt</a>				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://gaycitynews.nyc/death-invites-audience/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gaycitynews.nyc/death-invites-audience/" data-counturl="http://gaycitynews.nyc/death-invites-audience/" data-text="Death Invites an Audience" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_24019" style="width: 610px" class="wp-caption aligncenter"><a href="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/ERICKSON-i-dont-belong-F-IS.jpg" onclick="ga('send', 'event', 'outbound-article-int', 'http://gaycitynews.nyc/wp-content/uploads/2016/03/ERICKSON-i-dont-belong-F-IS.jpg', '');" ><img class="size-full wp-image-24019" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/ERICKSON-i-dont-belong-F-IS.jpg" alt="Chantal Akerman in Marianne Lambert’s “I Don’t Belong Anywhere.” | ICARUS FILMS " width="600" height="376" srcset="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/ERICKSON-i-dont-belong-F-IS.jpg 600w, http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/ERICKSON-i-dont-belong-F-IS-300x188.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Chantal Akerman in Marianne Lambert’s “I Don’t Belong Anywhere.” | ICARUS FILMS</p></div>
<p><strong>BY STEVE ERICKSON |</strong> Belgian lesbian director Chantal Akerman’s “No Home Movie,” which depicts her mother’s final days, would be an extremely sad film under any circumstances. However, it must play very differently in the wake of Akerman’s suicide last fall than it did for audiences who caught its initial film festival screenings in 2015.</p>
<p>It seems to have taken Akerman’s death for her work to get its due in New York. There have already been several one-off screenings of her films at the Film Society of Lincoln Center this year. The two-week run of “No Home Movie” at BAM kicks off “Images Between the Images,” a month-long retrospective of her 40 films. Film Forum’s presentation of Marianne Lambert’s “I Don’t Belong Anywhere,” a documentary about Akerman, is accompanied by a weeklong re-release of her 1975 classic “Jeanne Dielman.” On April 15, Anthology Film Archives will continue the run of “No Home Movie” for another week, playing it with her rare 2006 Israeli-made film “La-Bas.”</p>
<p>“I Don’t Belong Anywhere” emphasizes Akerman’s resistance to identity politics and refusal to be categorized. In the film, she reiterates her refusal to have her work screened at feminist or LGBT festivals. Yet she kicked off her career by outing herself explicitly. Just when it seems like “I Don’t Belong Anywhere” is evading the issue of her sexuality, it shows a clip from her 1974 debut feature, “Je tu il elle,” in which the director has real sex with another woman.</p>
<blockquote><p>The films of Chantal Akerman win broad New York exposure in April</p></blockquote>
<p>In “I Don’t Belong Anywhere,” Akerman reveals that her mother and many women of her generation took “Jeanne Dielman” and its second-wave feminist equation of housework (done in the service of men) and prostitution as an insult. “No Home Movie” is the ultimate mea culpa. Here, Akerman captures conversations with her mother both profound and trivial. She doesn’t offer much context, and seems to dart in and out of her mother’s life. “No Home Movie” was obviously filmed on and off over the course of several years, as Akerman taught at Columbia and periodically came home to Brussels, but the chronology isn’t clear. It grows darker, both visually and tonally, in its second half as her mother’s health worsens.</p>
<p>“No Home Movie” features slightly distorted colors, which are probably the result of shooting in natural light with cheap video cameras. Most of the time, Akerman left her camera on a tripod for carefully framed extended takes. If the film has a clear precursor, it’s her fellow suicide victim Jean Eustache’s 1971 “Numéro Zéro,” a feature-length interview with his grandmother. But Akerman leaves far more empty space than Eustache did.</p>
<div id="attachment_24018" style="width: 460px" class="wp-caption alignright"><a href="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/ERICKSON-no-home-movie-IS.jpg" onclick="ga('send', 'event', 'outbound-article-int', 'http://gaycitynews.nyc/wp-content/uploads/2016/03/ERICKSON-no-home-movie-IS.jpg', '');" ><img class="size-full wp-image-24018" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/ERICKSON-no-home-movie-IS.jpg" alt="Chantal Akerman’s mother in Akerman’s film “No Home Movie.” | ICARUS FILMS " width="450" height="291" srcset="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/ERICKSON-no-home-movie-IS.jpg 450w, http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/ERICKSON-no-home-movie-IS-300x194.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Chantal Akerman’s mother in Akerman’s film “No Home Movie.” | ICARUS FILMS</p></div>
<p>“I Don’t Belong Anywhere” fills in many of the mysteries of Akerman’s work, including the influence of the Holocaust on her films and life (which also comes up in “No Home Movie,” as her mother was a concentration camp survivor), but it doesn’t quite do justice to her entire filmography. No feature-length documentary could, although Akerman’s own “Akerman by Akerman” comes close. Unlike equally talented female filmmakers like Elaine May and Vera Chytilová, Akerman was apparently able to work without the commercial and political hurdles they faced. “I Don’t Belong Anywhere” devotes a surprising amount of attention to her misfired attempt at making a “mainstream” film, “A Couch in New York.” Akerman describes what a pain it was to direct William Hurt. Despite the casting of an American star and a rom-com plot, “A Couch in New York” proved to be far less commercial than “Jeanne Dielman” — a 210-minute film in which a woman peels a potato in real time — in the long run.</p>
<p>Akerman fills “No Home Movie” with images of desolate nature: desert landscapes and trees, mostly devoid of leaves, flapping in the wind. (The sound design captures the wind’s oppressiveness particularly well.) These scenes seem intended to speak for her grief over her mother’s loss — they’re another version of the empty spaces in her mother’s Brussels apartment. The final image of “No Home Movie” is particularly horrifying now because it perfectly expresses that void. Akerman could see it and she could give voice to her recognition of it, but she succumbed to it anyway.</p>
<hr />
<p><strong>NO HOME MOVIE | </strong>Directed by Chantal Akerman | Icarus Films | In French with English subtitles | Apr. 1-14 | BAM Rose Cinemas, Peter Jay Sharp Building, 30 Lafayette Ave. at Ashland Pl. | <a href="http://bam.org" onclick="ga('send', 'event', 'outbound-article', 'http://bam.org', 'bam.org');" >bam.org</a></p>
<p><strong>I DON’T BELONG ANYWHERE | </strong>Directed by Marianne Lambert | Icarus Films | In English and French with English subtitles | Through Apr. 5 | Film Forum, 209 Houston St. | Screenings are free | <a href="http://filmforum.org" onclick="ga('send', 'event', 'outbound-article', 'http://filmforum.org', 'filmforum.org');" >filmforum.org</a></p>
<div class='wpfblike' style='height: 40px;'><fb:like href='http://gaycitynews.nyc/death-invites-audience/' layout='standard' show_faces='true' width='600' action='like' colorscheme='light' send='true' /></div><div class="clear"></div>		</div><!-- /entry -->
		
			<div id='idc-container'></div>
	<div id="idc-noscript">
		
<div id="comments">
	
			<h3 id="comments-title">
			4 Responses to <em>Death Invites an Audience</em>		</h3>

	
	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-86067">

		<div class="comment-inner" id="comment-86067">
		
			<div class="comment-top">
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/d82bb3db259e4efc213acf7807afc9c5?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d82bb3db259e4efc213acf7807afc9c5?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<cite class="fn"><a href='http://www.biomanixreview.com/' rel='external nofollow' class='url'>Biomanix reviews</a></cite> 					April 2, 2016 at 6:02 pm									
				</div>
			</div>				
			
						
			<p>The list of the benefits we get from technological advancement is endless. Now, doctors are not only able diagnose and manage illnesses with simplicity, but also relate to their patients better. </p>
			
			<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://gaycitynews.nyc/death-invites-audience/?replytocom=86067#respond' onclick='return addComment.moveForm( "comment-86067", "86067", "respond", "24028" )' aria-label='Reply to Biomanix reviews'>Reply</a></span>
			
		</div><!-- comment-inner  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-86917">

		<div class="comment-inner" id="comment-86917">
		
			<div class="comment-top">
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/47c600ac371062ad7b164e9c6e404b43?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/47c600ac371062ad7b164e9c6e404b43?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<cite class="fn"><a href='http://www.undanganpernikahan.web.id/' rel='external nofollow' class='url'>Undangan Pernikahan</a></cite> 					May 21, 2016 at 3:10 am									
				</div>
			</div>				
			
						
			<p>i think so with you </p>
			
			<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://gaycitynews.nyc/death-invites-audience/?replytocom=86917#respond' onclick='return addComment.moveForm( "comment-86917", "86917", "respond", "24028" )' aria-label='Reply to Undangan Pernikahan'>Reply</a></span>
			
		</div><!-- comment-inner  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-87590">

		<div class="comment-inner" id="comment-87590">
		
			<div class="comment-top">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/631930efdf91146896245a3d3ad1242f?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/631930efdf91146896245a3d3ad1242f?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<cite class="fn"><a href='http://www.undanganpernikahan.web.id/' rel='external nofollow' class='url'>Undangan Pernikahan</a></cite> 					June 20, 2016 at 2:45 am									
				</div>
			</div>				
			
						
			<p>hope ur movie will be sucess </p>
			
			<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://gaycitynews.nyc/death-invites-audience/?replytocom=87590#respond' onclick='return addComment.moveForm( "comment-87590", "87590", "respond", "24028" )' aria-label='Reply to Undangan Pernikahan'>Reply</a></span>
			
		</div><!-- comment-inner  -->

	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://steeveecom.wordpress.com/2017/05/13/steve-ericksons-re-configured-blog-pages/' rel='external nofollow' class='url'>Steve Erickson&#8217;s Re-Configured Blog Pages &#8211; Site Title</a></p>
	</li><!-- #comment-## -->
	</ol>

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/death-invites-audience/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://gaycitynews.nyc/wp-comments-post.php?wpe-comment-post=gaycitynews" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><label>Who the Hell are you?<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="DGQ=" />
		<input type="hidden" name="cptch_time" value="1494726039" />
		<input type="hidden" value="Version: 2.4" />
		&#115;&#101;&#118;e&#110; &minus; <input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /> =  &#111;ne	</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24028' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e385da6cc8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div>
	<script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script>
		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "http://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=75ed7dc53d45c8ed2dc1ce81dc690c4d&postid=24028&title=Death+Invites+an+Audience&url=http%3A%2F%2Fgaycitynews.nyc%2Fdeath-invites-audience%2F&posttime=2016-03-31+13%3A16%3A46&postauthor=paul&guid=http%3A%2F%2Fgaycitynews.nyc%2F%3Fp%3D24028"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="text-66" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Search Gay City News</h3>
			<div class="textwidget"></div>
		</div></div>
	<div id="cse-search-form2" style="width: 100%;">Loading</div>
	<script type="text/javascript">
      google.load('search', '1', {language : 'en_US'});
      google.setOnLoadCallback(function() {
        var customSearchControl = new google.search.CustomSearchControl('008350660204866268099:vdslezflw6k');
        customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
				
        var options = new google.search.DrawOptions();
        options.setSearchFormRoot('cse-search-form2');
        options.setAutoComplete(true);
        customSearchControl.draw('gcs-widget', options);
      }, true);
     
      // establish a keep callback
		function CallBackDisplayDialog(result) {
			jQuery('#dialog').dialog('open');
//			$('#dialog').dialog('open');
		}
    </script>
<div id="gcs-widget" style="width:100%;"></div><div id="text-83" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
<div id="featured_category_widget-4" class="widget widget_featured_category_widget"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<h3>
<a href="http://gaycitynews.nyc/madrids-beating-heart-equality/" title="Permalink to Madrid’s Beating Heart of Equality">Madrid’s Beating Heart of Equality</a>
</h3>

<p>December 12, 2016</p>

<a href="http://gaycitynews.nyc/madrids-beating-heart-equality/" title="Permalink to Madrid’s Beating Heart of Equality"><img title="2-1-chueca-square-scenario-copy" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/2-1.Chueca-square-scenario-copy.jpg" alt="Madrid’s Beating Heart of Equality" class="wp-post-image" width="150" height="100 "style="float: none; border: ;" /></a>
<div style="clear: both;"></div>

<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h3>
<a href="http://gaycitynews.nyc/madrid-goes-global/" title="Permalink to Madrid Goes Global">Madrid Goes Global</a>
</h3>

<p>December 5, 2016</p>

<a href="http://gaycitynews.nyc/madrid-goes-global/" title="Permalink to Madrid Goes Global"><img title="1-madrid-city-hall-copy" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/1.-Madrid-city-hall-copy.jpg" alt="Madrid Goes Global" class="wp-post-image" width="150" height="100 "style="float: none; border: ;" /></a>
<div style="clear: both;"></div>

</div></div>
<div id="text-82" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">This week&#8217;s featured print ads</h3>
			<div class="textwidget"><hr><div id="p2w_container_300">
<div class="p2w_widget_header">This week's featured advertisers</div>
<script id="p2w_cng-ny-gay-city-news-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/cng-ny-gay-city-news-featured-ads"></script>
<div class="seeAllAds"><a href="http://shopping.gaycitynews.nyc/gay-city-news-ny" onclick="ga('send', 'event', 'outbound-widget-int', 'http://shopping.gaycitynews.nyc/gay-city-news-ny', 'See All Ads');"   target="_blank">See All Ads</a></div>
</div><hr>
</div>
		</div></div>
<div class="widget">
	<div style="margin: 10px 0">
<!-- /1090645/GAY_CITY_SQ_1 -->
<div id='div-gpt-ad-1460409454724-2' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-2'); });
</script>
</div>
</div></div>
<div id="facebook-like-box-2" class="widget widget_facebook-like-box"><div class="widgetinner"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/gaycitynews" data-show-faces="true" data-stream="true"></div></div></div>
<div class="widget">
	<div style="margin: 10px 0">
<!-- /1090645/GAY_CITY_SQ_2 -->
<div id='div-gpt-ad-1460409454724-3' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-3'); });
</script>
</div>
</div>

<div style="margin: 10px 0">
<!-- /1090645/GAY_CITY_SQ_3 -->
<div id='div-gpt-ad-1460409454724-4' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-4'); });
</script>
</div>
</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container -->		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "http://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=75ed7dc53d45c8ed2dc1ce81dc690c4d"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
</div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-7" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From our Sister Papers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2017/05/11/trumps-new-f-b-i-director/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=trumps-new-f-b-i-director'>Trump’s new F.B.I. director?</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/05/11/trump-trumps-all-issues-at-johnson-community-summit/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=trump-trumps-all-issues-at-johnson-community-summit'>Trump trumps all issues at Johnson community summit</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/05/11/town-halls-calls-more-beth-israel-hospital-beds-single-payer-plan/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=town-halls-calls-more-beth-israel-hospital-beds-single-payer-plan'>Town hall’s calls: More Beth Israel hospital beds, single-payer plan</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/05/11/gina-zuckerman-91-holocaust-survivor-who-bested-mugger/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gina-zuckerman-91-holocaust-survivor-who-bested-mugger'>Gina Zuckerman, 91, Holocaust survivor who bested mugger</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/05/11/36089police-blotter/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=36089police-blotter'>Police Blotter, Week of May 11, 2017</a></li></ul></div></div>
<div id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://chelseanow.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chelseanow.com/">Chelsea Now</a></h3>
<ul><li><a class='rsswidget' href='http://chelseanow.com/2017/05/hells-kitchen-youve-got-stiles-affordable-market-reopens/'>Hell’s Kitchen, You’ve Got Stile’s: Affordable Market Reopens</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/05/work-begins-on-long-awaited-78m-affordable-housing-project-at-fulton/'>Work Begins on Long-Awaited Affordable Housing Project at Fulton</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/05/hudson-yards-on-track-to-open-most-properties-by-2019/'>Hudson Yards on Track to Open Most Properties By 2019</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/05/seniors-amaze-with-magic-and-moves-at-annual-talent-show/'>Seniors Amaze with Magic and Moves at Annual Talent Show</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/05/new-yorkers-vent-anger-pledge-resistance-at-presidents-homecoming/'>New Yorkers Vent Anger, Pledge Resistance at President’s Homecoming</a></li></ul></div></div>
<div id="text-76" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-7', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/736503fefe4ee459';new Image().src = ssaUrl;</script>
</div>
		</div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">More&#8230;</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/05/12/police-blotter-week-of-may-11/'>Police Blotter: Week of May 11</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/05/10/mother-manilow-mania-murder-serial-mom-on-blu-ray/'>Mother, Manilow, Mania, Murder: ‘Serial Mom’ on Blu-ray</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/05/10/buhmann-on-art-where-we-are-at-the-whitney/'>Buhmann on Art: ‘Where We Are’ at the Whitney</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/05/10/transit-sam-week-of-may-11-2017/'>Transit Sam: Week of May 11, 2017</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/05/05/road-closures-for-bike-tour-early-sunday/'>Road closures for bike tour early Sunday</a></li></ul></div></div>
<div id="text-9" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr></div>
		</div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='http://eastvillagernews.com/2016/01/best-in-screen-2015/'>Best in Screen, 2015</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/a-coney-island-of-the-east-village-at-city-lore/'>A Coney Island of the East Village at City Lore</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/nycha-will-build-on-hot-east-side-chief-assures/'>NYCHA will build on ‘hot’ East Side, chief assures</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/after-50-years-famed-fashionista-patricia-field-closing-downtown-store/'>After 50 years, famed fashionista Patricia Field closing Downtown store</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/09/gods-love-we-deliver-is-back-and-cooking-again-in-its-gleaming-new-spring-st-building/'>God’s Love We Deliver is back and cooking again in its gleaming new Spring St. building</a></li></ul></div></div>
	</div>
	
	<div id="foo_widget3">
			</div>
			
	<div id="foo_widget4">	
			</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
		<li class="page_item page-item-23390"><a href="http://gaycitynews.nyc/impact/">2017 Gay City News Impact Awards</a></li>
<li class="page_item page-item-20328"><a href="http://gaycitynews.nyc/win/">Contests</a></li>
<li class="page_item page-item-23953"><a href="http://gaycitynews.nyc/subscribe/">Home Delivery</a></li>
<li class="page_item page-item-10059"><a href="http://gaycitynews.nyc/calendar/">Calendar:  Add Your Event</a></li>
<li class="page_item page-item-808"><a href="http://gaycitynews.nyc/our-print-edition/">Print Edition</a></li>
<li class="page_item page-item-579"><a href="http://gaycitynews.nyc/14days/">14 Days &#038; 14 Nights Listings</a></li>
<li class="page_item page-item-10093 page_item_has_children"><a href="http://gaycitynews.nyc/us/">About Us</a></li>
<li class="page_item page-item-5978"><a href="http://gaycitynews.nyc/wedding-pride-2/">Wedding Pride</a></li>
<li class="page_item page-item-12420"><a href="http://gaycitynews.nyc/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="http://gaycitynews.nyc/advertising/">Advertise</a></li>
				<li><a rel="nofollow" href="http://gaycitynews.nyc/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="Gay City News" rel="home"><strong>&uarr;</strong> Gay City News</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://gaycitynews.nyc/" title="Gay City News" rel="home">Gay City News</a>
			</p><!-- #site-info -->
				
	<p id="footer-right-side">
		<a rel="nofollow" href="http://gaycitynews.nyc/wp-login.php">Log in</a> 
		- 			
				<a href="http://gaycitynews.com/" title="Semantic Personal Publishing Platform" rel="generator">GAY CITY NEWS</a> - 
		Published by <a href="http://www.nyccommunitymedia.com/">NYC COMMUNITY MEDIA</a> 
		<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=&lt;!-- Google Tag Manager --&gt; &lt;noscript&gt;&lt;iframe src=&quot;//www.googletagmanager.com/ns.html?id=GTM-7X6F&quot; height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt; &lt;script&gt;(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({&#039;gtm.start&#039;: new Date().getTime(),event:&#039;gtm.js&#039;});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=&#039;dataLayer&#039;?&#039;&amp;l=&#039;+l:&#039;&#039;;j.async=true;j.src= &#039;//www.googletagmanager.com/gtm.js?id=&#039;+i+dl;f.parentNode.insertBefore(j,f); })(window,document,&#039;script&#039;,&#039;dataLayer&#039;,&#039;GTM-7X6F&#039;);&lt;/script&gt; &lt;!-- End Google Tag Manager --&gt;"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','&lt;!-- Google Tag Manager --&gt; &lt;noscript&gt;&lt;iframe src=&quot;//www.googletagmanager.com/ns.html?id=GTM-7X6F&quot; height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt; &lt;script&gt;(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({&#039;gtm.start&#039;: new Date().getTime(),event:&#039;gtm.js&#039;});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=&#039;dataLayer&#039;?&#039;&amp;l=&#039;+l:&#039;&#039;;j.async=true;j.src= &#039;//www.googletagmanager.com/gtm.js?id=&#039;+i+dl;f.parentNode.insertBefore(j,f); })(window,document,&#039;script&#039;,&#039;dataLayer&#039;,&#039;GTM-7X6F&#039;);&lt;/script&gt; &lt;!-- End Google Tag Manager --&gt;');</script>
<!-- End Google Tag Manager -->
		<!-- Powered by WPtouch Pro: 3.7.9 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript' src='//ajax.aspnetcdn.com/ajax/jquery.validate/1.11.1/jquery.validate.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgform_script_vars = {"required":"This field is required.","remote":"Please fix this field.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","date":"Please enter a valid date.","dateISO":"Please enter a valid date (ISO).","number":"Please enter a valid number.","digits":"Please enter only digits.","creditcard":"Please enter a valid credit card number.","equalTo":"Please enter the same value again.,","accept":"Please enter a value with a valid extension.","maxlength":"Please enter no more than {0} characters.","minlength":"Please enter at least {0} characters.","rangelength":"Please enter a value between {0} and {1} characters long.","range":"Please enter a value between {0} and {1}.","max":"Please enter a value less than or equal to {0}.","min":"Please enter a value greater than or equal to {0}.","regex":"Please enter a value which matches {0}."};
/* ]]> */
</script>
<script type='text/javascript' src='http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wpgform/js/jquery.columnizer.js,wp-content/plugins/wpgform/js/wpgform.js,wp-includes/js/comment-reply.min.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/widget.min.js,wp-includes/js/jquery/ui/mouse.min.js,wp-includes/js/jquery/ui/resizable.min.js,wp-includes/js/jquery/ui/draggable.min.js,wp-includes/js/jquery/ui/button.min.js,wp-includes/js/jquery/ui/position.min.js,wp-includes/js/jquery/ui/dialog.min.js,wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js,wp-content/plugins/akismet/_inc/form.js,wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"232737590168887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<div id="fb-root"></div>	</p> <!-- #footer-right-side -->
	
</div><!-- /footer_data -->

				<div class="hide">
				<div id="adv_here">
					<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><iframe width="525" height="340" src="//e.issuu.com/embed.html#3532773/12610102" frameborder="0" allowfullscreen></iframe></div>
		</div></div>
		
				</div>
			</div>
			
</body>
</html>