<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="H1L5DjHmjfvdCfN3h_IrAgbP6iyuSXRaTgQ2_rU39vs" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1090645/GAY_CITY_SPECIAL_EXTRA_LEADERBAORD', [975, 121], 'div-gpt-ad-1460409454724-0').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_LEADERBOARD', [975, 121], 'div-gpt-ad-1460409454724-1').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_LEADERBOARD', [975, 121], 'div-gpt-ad-1460409454724-10').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_SQ_1', [300, 250], 'div-gpt-ad-1460409454724-2').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_SQ_2', [300, 250], 'div-gpt-ad-1460409454724-3').addService(googletag.pubads());
    googletag.defineSlot('/1090645/GAY_CITY_SQ_3', [300, 250], 'div-gpt-ad-1460409454724-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="H1L5DjHmjfvdCfN3h_IrAgbP6iyuSXRaTgQ2_rU39vs" />
<title>Hail, Caesar! - Gay City News | Gay City News</title>
	
<title>Hail, Caesar! - Gay City News | Gay City News</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/_city-desk/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://gaycitynews.nyc/feed/" />	
	<link rel="pingback" href="http://gaycitynews.nyc/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<link rel="canonical" href="http://gaycitynews.nyc/hail-caesar/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Feed" href="http://gaycitynews.nyc/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Comments Feed" href="http://gaycitynews.nyc/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay City News &raquo; Hail, Caesar! Comments Feed" href="http://gaycitynews.nyc/hail-caesar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaycitynews.nyc\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpgform-css-group-css' href='http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wpgform/css/wpgform.css,wp-content/plugins/google-custom-search/css/smoothness/jquery-ui-1.7.3.custom.css,wp-content/plugins/google-custom-search/css/gsc.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/rss-feed-widget/style.css,wp-content/plugins/rss-feed-widget/jquery.bxslider.css,wp-content/plugins/ep-hashimage/css/slimbox2.css,wp-content/plugins/ep-hashimage/css/style.css,wp-content/plugins/gabfire-widget-pack/style.css,wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://gaycitynews.nyc/?A5_file=wp_css&#038;ver=1.0%20beta%2020141124' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=4.7.5' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-239336-7', 'auto');
	ga('set', 'forceSSL', true);
	ga('require', 'displayfeatures');
	ga('send','pageview');

</script>
<!-- / Yoast Google Analytics --><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-custom-search/js/gsc.js,wp-content/plugins/photo-gallery/js/bwg_frontend.js,wp-content/plugins/photo-gallery/js/jquery.mobile.js,wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js,wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js,wp-content/plugins/photo-gallery/js/bwg_gallery_box.js,wp-content/plugins/rss-feed-widget/functions.js,wp-content/plugins/rss-feed-widget/jquery.bxslider.js,wp-content/plugins/advanced-iframe/js/ai.js,wp-content/plugins/ep-hashimage/js/slimbox2.js,wp-content/plugins/ep-hashimage/js/async.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js,wp-content/themes/_city-desk/inc/js/slides.min.jquery.js,wp-content/themes/_city-desk/inc/js/jquery.tools.min.js,wp-content/themes/_city-desk/inc/js/jCarouselLite.js,wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js,wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js,wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js,wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://gaycitynews.nyc/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaycitynews.nyc/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaycitynews.nyc/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://gaycitynews.nyc/?p=27556' />
<link rel="alternate" type="application/json+oembed" href="http://gaycitynews.nyc/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaycitynews.nyc%2Fhail-caesar%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaycitynews.nyc/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaycitynews.nyc%2Fhail-caesar%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/wp-activity/wp-activity.css" /><meta property='og:title' content='Hail, Caesar!'/>
<meta property='og:url' content='http://gaycitynews.nyc/hail-caesar/'/>
<meta property='og:site_name' content='Gay City News'/>
<meta property='og:type' content='website'/>
<meta property='fb:app_id' content='null'/>
<meta property='fb:admins' content=''/>
<link href="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<link rel="shortcut icon" href="http://gaycitynews.com/wp-content/uploads/2012/05/fala.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-7', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-rFY7RAkT-UMFJ"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-rFY7RAkT-UMFJ.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta property="og:site_name" content="Gay City News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="232737590168887" />
<meta property="og:url" content="http://gaycitynews.nyc/hail-caesar/" />
<meta property="og:title" content="Hail, Caesar!" />
<meta property="og:description" content="BY CHRISTOPHER BYRNE | Despite the dazzling, thoughtful, and often moving production of “Julius Caesar” now in Central Park, it is virtually impossible to discuss the Public Theater’s staging of the Shakespeare classic without acknowledging the predictably cartoonish controversy it has spawned. In setting the play in the present time and strongly suggesting that Caesar is&hellip;" />
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2017/06/byrne-julius-Corey-Stoll-John-Douglas-Thompson-copy.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2017/06/byrne-julius-caesar-elizabeth-marvel-copy.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="423" />
<meta property="article:published_time" content="2017-06-14T13:04:51+00:00" />
<meta property="article:modified_time" content="2017-06-14T13:04:51+00:00" />
<meta property="article:author" content="http://gaycitynews.nyc/author/paul/" />
<meta property="article:section" content="Breaking News" />
<meta property="article:tag" content="Features" />
<meta property="article:tag" content="Theater" />
<meta property="article:tag" content="Hillary Clinton" />
<meta property="article:tag" content="Elizabeth Marvel" />
<meta property="article:tag" content="Shakespeare" />
<meta property="article:tag" content="Fox News" />
<meta property="article:tag" content="Public Theater" />
<meta property="article:tag" content="John Douglas Thompson" />
<meta property="article:tag" content="Delta Air Lines" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Bank of America" />
<meta property="article:tag" content="Corey Stoll" />
<meta property="article:tag" content="Breitbart News" />
<meta property="article:tag" content="Julius Caesar" />
<meta property="article:tag" content="Oskar Eustis" />
<meta property="article:tag" content="Donald Trump Jr." />
<meta property="article:tag" content="Gregg Henry" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.11) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="https://www.facebook.com/gaycitynews"/>
<meta property="fb:app_id" content="232737590168887"/>
<meta property="og:url" content="http://gaycitynews.nyc/hail-caesar/"/>
<meta property="og:title" content="Hail, Caesar!"/>
<meta property="og:site_name" content="Gay City News"/>
<meta property="og:description" content="  BY CHRISTOPHER BYRNE | Despite the dazzling, thoughtful, and often moving production of “Julius Caesar” now in Central Park, it is virtually impossible"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2017/06/byrne-julius-Corey-Stoll-John-Douglas-Thompson-copy.jpg"/>
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2017/06/byrne-julius-Corey-Stoll-John-Douglas-Thompson-copy.jpg"/>
<meta property="og:image" content="http://gaycitynews.nyc/wp-content/uploads/2017/06/byrne-julius-caesar-elizabeth-marvel-copy.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
	
		
		
		
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->
	
	
</head>

<body class="post-template-default single single-post postid-27556 single-format-standard custom-background">
<body class="post-template-default single single-post postid-27556 single-format-standard custom-background">
</div>
<div class="wrapper">







<!-- /1090645/GAY_CITY_LEADERBOARD -->
<div id='div-gpt-ad-1460409454724-1' style='height:121px; width:975px; margin-left: -8px; margin-bottom: 10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-1'); });
</script>
</div>








<hr />

<!--<div class="wrapper">-->
	<div id="masthead">
		<ul class="mastheadnav dropdown">	
			<li class="first"><a href="http://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
			<div class="menu"><ul>
<li class="page_item page-item-23390"><a href="http://gaycitynews.nyc/impact/">2017 Gay City News Impact Awards</a></li>
<li class="page_item page-item-20328"><a href="http://gaycitynews.nyc/win/">Contests</a></li>
<li class="page_item page-item-23953"><a href="http://gaycitynews.nyc/subscribe/">Home Delivery</a></li>
<li class="page_item page-item-27320"><a href="http://cng.secondstreetapp.com/PrideTix17">PrideTix17</a></li>
<li class="page_item page-item-27321"><a href="http://gaycitynews.nyc/pridetix17-2/">PrideTix17</a></li>
<li class="page_item page-item-10059"><a href="http://gaycitynews.nyc/calendar/">Calendar:  Add Your Event</a></li>
<li class="page_item page-item-579"><a href="http://gaycitynews.nyc/14days/">14 Days &#038; 14 Nights Listings</a></li>
<li class="page_item page-item-808"><a href="http://gaycitynews.nyc/our-print-edition/">Print Edition</a></li>
<li class="page_item page-item-10093 page_item_has_children"><a href="http://gaycitynews.nyc/us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3318"><a href="http://gaycitynews.nyc/us/get-email-updates/">Get Email Updates</a></li>
	<li class="page_item page-item-2"><a href="http://gaycitynews.nyc/us/masthead/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-5978"><a href="http://gaycitynews.nyc/wedding-pride-2/">Wedding Pride</a></li>
<li class="page_item page-item-12420"><a href="http://gaycitynews.nyc/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="http://gaycitynews.nyc/advertising/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-10517"><a href="http://gaycitynews.nyc/advertising/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-20319"><a href="http://gaycitynews.nyc/advertising/pride-2016/">Pride 2016</a></li>
	<li class="page_item page-item-10518"><a href="http://gaycitynews.nyc/advertising/specifications-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
</ul></div>
					</ul>		
		
		<div class="search">
			<form action="http://gaycitynews.nyc/" class="gab_search_style2" style="background:url(http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
			<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
								<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://gaycitynews.nyc/hail-caesar/" rel="bookmark"><img src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/timthumb.php?src=http%3A%2F%2Fgaycitynews.nyc%2Fwp-content%2Fuploads%2F2017%2F06%2Fbyrne-julius-Corey-Stoll-John-Douglas-Thompson-copy.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignleft" alt="Hail, Caesar!" title="Hail, Caesar!" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://gaycitynews.nyc/hail-caesar/" rel="bookmark" title="Permalink to Hail, Caesar!" >Hail, Caesar!</a>
					</h2>
					<p><a href="http://gaycitynews.nyc/hail-caesar/" rel="bookmark" title="Permalink to Hail, Caesar!" >BY CHRISTOPHER BYRNE | Despite the dazzling, thoughtful,&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://gaycitynews.nyc/stonewall-site-thousands-remember-pulse-victims/" rel="bookmark"><img src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/timthumb.php?src=http%3A%2F%2Fgaycitynews.nyc%2Fwp-content%2Fuploads%2F2017%2F06%2Fosborne-pulse-anniverary-aceto-F.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignright" alt="At Stonewall Site, Thousands Remember Pulse Victims" title="At Stonewall Site, Thousands Remember Pulse Victims" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://gaycitynews.nyc/stonewall-site-thousands-remember-pulse-victims/" rel="bookmark" title="Permalink to At Stonewall Site, Thousands Remember Pulse Victims" >At Stonewall Site, Thousands Remember Pulse Victims</a>
					</h2>
					<p><a href="http://gaycitynews.nyc/stonewall-site-thousands-remember-pulse-victims/" rel="bookmark" title="Permalink to At Stonewall Site, Thousands Remember Pulse Victims" >BY DUNCAN OSBORNE | Thousands gathered near&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="http://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">
								<img src="http://gaycitynews.com/wp-content/uploads/2012/05/360GCN-logo-no-statue-11-300x81.jpg" alt="Gay City News" title="Gay City News"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->

	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
				<li class="cat-item cat-item-16251"><a href="http://gaycitynews.nyc/category/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-17361"><a href="http://gaycitynews.nyc/category/gay-city-news-impact-awards/" >Gay City News Impact Awards</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://gaycitynews.nyc/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-23"><a href="http://gaycitynews.nyc/category/news/international/" >International</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://gaycitynews.nyc/category/news/legal/" >Legal</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://gaycitynews.nyc/category/news/health/" >Health</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://gaycitynews.nyc/category/news/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-2893"><a href="http://gaycitynews.nyc/category/news/elections2013/" >Elections 2013</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://gaycitynews.nyc/category/news/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://gaycitynews.nyc/category/news/national/" >National</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://gaycitynews.nyc/category/news/nystate/" >NY State</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://gaycitynews.nyc/category/news/nyc/" >NYC</a>
</li>
	<li class="cat-item cat-item-2118"><a href="http://gaycitynews.nyc/category/news/pride-2013/" >PRIDE 2013</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://gaycitynews.nyc/category/news/pride-2012/" >Pride 2012</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://gaycitynews.nyc/category/news/loveandmarriage/" >Love &amp; Marriage</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://gaycitynews.nyc/category/news/elections-2012/" >Elections 2012</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://gaycitynews.nyc/category/news/archived/" >Archived</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-31"><a href="http://gaycitynews.nyc/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://gaycitynews.nyc/category/arts/" >Arts</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="http://gaycitynews.nyc/category/arts/gallery/" title="
">Gallery</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://gaycitynews.nyc/category/arts/aroundtown/" >Around Town</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://gaycitynews.nyc/category/arts/nightlife/" >Nightlife</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://gaycitynews.nyc/category/arts/books/" >Books</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://gaycitynews.nyc/category/arts/musicanddance/" >Music &amp; Dance</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://gaycitynews.nyc/category/arts/theater/" >Theater</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://gaycitynews.nyc/category/arts/film/" >Film</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="http://gaycitynews.nyc/category/perspectives/" >Perspectives</a>
<ul class='children'>
	<li class="cat-item cat-item-6182"><a href="http://gaycitynews.nyc/category/perspectives/media-circus/" >Media Circus</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://gaycitynews.nyc/category/perspectives/guest-perspectives/" >Guest Perspectives</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://gaycitynews.nyc/category/perspectives/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://gaycitynews.nyc/category/perspectives/nathanriley/" >Nathan Riley</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://gaycitynews.nyc/category/perspectives/susieday/" >Susie Day</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://gaycitynews.nyc/category/perspectives/kellyjeancogswell/" >Kelly Jean Cogswell</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://gaycitynews.nyc/category/perspectives/editorsletter/" >Editor&#039;s Letter</a>
</li>
	<li class="cat-item cat-item-7487"><a href="http://gaycitynews.nyc/category/perspectives/breast-cancer-awareness/" >Why Pink?</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://gaycitynews.nyc/category/features/" >Features</a>
<ul class='children'>
	<li class="cat-item cat-item-8629"><a href="http://gaycitynews.nyc/category/features/best-of-gay-city/" >Best of Gay City</a>
</li>
	<li class="cat-item cat-item-6063"><a href="http://gaycitynews.nyc/category/features/feature-series/" >Feature Series</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://gaycitynews.nyc/category/features/travel/" >Travel</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="http://gaycitynews.nyc/category/newsbriefs/" >News Briefs</a>
</li>
	<li class="cat-item cat-item-8148"><a href="http://gaycitynews.nyc/category/morsels/" >Morsels</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>
				
		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<style type="text/css">
<!--
.style1 {font-family: Arial, Helvetica, sans-serif}
-->
</style>
<table width="960" border="1" align="center" cellpadding="12" cellspacing="0">
  <tr>
    <th width="320" scope="col"><a href="http://gaycitynews.nyc/us/get-email-updates/" class="style1">Join Our email list</a></th>
    <th width="353" scope="col"><a href="https://www.facebook.com/gaycitynews">Join Us On Facebook</a></th>
    <th width="320" scope="col"><a href="https://twitter.com/GayCityNews">Join Us On Twitter</a></th>
    <th width="308" scope="col"><a href="http://gaycitynews.nyc/classified-advertising/">Classified Ads</a></th>
  </tr>
</table>

		</ul>
		<div class="clear"></div>
	</div><!-- /submenu --><div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<div id="container">
	<div id="content">

		<div id="post-27556" class="entry single-default post-27556 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-features category-theater tag-hillary-clinton tag-elizabeth-marvel tag-shakespeare tag-fox-news tag-public-theater tag-john-douglas-thompson tag-delta-air-lines tag-donald-trump tag-bank-of-america tag-corey-stoll tag-breitbart-news tag-julius-caesar tag-oskar-eustis tag-donald-trump-jr tag-gregg-henry">
			<h1 class="entry_title">
				Hail, Caesar!			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://gaycitynews.nyc/author/paul/">paul</a> on June 14, 2017.<br />Saved under <a href="http://gaycitynews.nyc/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://gaycitynews.nyc/category/features/" rel="category tag">Features</a>, <a href="http://gaycitynews.nyc/category/arts/theater/" rel="category tag">Theater</a><br />Tags: <a href="http://gaycitynews.nyc/tag/hillary-clinton/" rel="tag">Hillary Clinton</a>, <a href="http://gaycitynews.nyc/tag/elizabeth-marvel/" rel="tag">Elizabeth Marvel</a>, <a href="http://gaycitynews.nyc/tag/shakespeare/" rel="tag">Shakespeare</a>, <a href="http://gaycitynews.nyc/tag/fox-news/" rel="tag">Fox News</a>, <a href="http://gaycitynews.nyc/tag/public-theater/" rel="tag">Public Theater</a>, <a href="http://gaycitynews.nyc/tag/john-douglas-thompson/" rel="tag">John Douglas Thompson</a>, <a href="http://gaycitynews.nyc/tag/delta-air-lines/" rel="tag">Delta Air Lines</a>, <a href="http://gaycitynews.nyc/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://gaycitynews.nyc/tag/bank-of-america/" rel="tag">Bank of America</a>, <a href="http://gaycitynews.nyc/tag/corey-stoll/" rel="tag">Corey Stoll</a>, <a href="http://gaycitynews.nyc/tag/breitbart-news/" rel="tag">Breitbart News</a>, <a href="http://gaycitynews.nyc/tag/julius-caesar/" rel="tag">Julius Caesar</a>, <a href="http://gaycitynews.nyc/tag/oskar-eustis/" rel="tag">Oskar Eustis</a>, <a href="http://gaycitynews.nyc/tag/donald-trump-jr/" rel="tag">Donald Trump Jr.</a>, <a href="http://gaycitynews.nyc/tag/gregg-henry/" rel="tag">Gregg Henry</a>				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://gaycitynews.nyc/hail-caesar/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gaycitynews.nyc/hail-caesar/" data-counturl="http://gaycitynews.nyc/hail-caesar/" data-text="Hail, Caesar!" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_27558" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-27558" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/byrne-julius-Corey-Stoll-John-Douglas-Thompson-copy.jpg" alt="" width="600" height="400" srcset="http://gaycitynews.nyc/wp-content/uploads/2017/06/byrne-julius-Corey-Stoll-John-Douglas-Thompson-copy.jpg 600w, http://gaycitynews.nyc/wp-content/uploads/2017/06/byrne-julius-Corey-Stoll-John-Douglas-Thompson-copy-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Corey Stoll as Brutus and John Douglas Thompson as Cassius in the Public Theater production of “Julius Caesar.” | JOAN MARCUS</p></div>
<p><strong>BY CHRISTOPHER BYRNE | </strong>Despite the dazzling, thoughtful, and often moving production of “Julius Caesar” now in Central Park, it is virtually impossible to discuss the Public Theater’s staging of the Shakespeare classic without acknowledging the predictably cartoonish controversy it has spawned. In setting the play in the present time and strongly suggesting that Caesar is Donald Trump, director Oskar Eustis and the Public have been accused of taking an irresponsibly anti-Trump stance that, in effect, celebrates regicide in our republic.</p>
<p>Ironically, the right wing complaining and the consequent withdrawal of funding partners speak not to any failing in this production but rather to more stubborn and worrisome failures in our current politics.</p>
<p>Like so many scandals in our culture today, this one reflects reactionary emotionalism, lack of sophistication, and a paucity of intellectual honesty harnessed to trigger outrage&#8230; and publicity. But from the first story on Breitbart News to Fox News to the corporate offices of Delta Airlines and Bank of America, I doubt anyone has read or analyzed this play – let alone the Public’s production – burdened by any understanding of context. The knee-jerk reactions and corporate-speak responses certainly support that conclusion. We live in a time where shallow thinking and the cacophony of ill-informed, often factually baseless social media screaming hold a baleful hold on public opinion.</p>
<blockquote><p>The Public’s provocative production asks political questions we avoid at our peril</p></blockquote>
<p>It bears remembering, as a first principle here, that artists and audiences keep coming back to Shakespeare because his work is timeless. Its themes resonate so deeply not because they reflect specific moments in history but rather because they speak so cogently to the underlying human condition.</p>
<p>One of Shakespeare’s key themes in “Julius Caesar” – and it could hardly be timelier – explores how a populace can be moved more easily by rhetoric than by reality. Whether in Caesar’s desire to have absolute power – as in Antony’s statement, “When Caesar says do this, it is performed” – or in Antony’s own stirring of the masses in his famous funeral speech, “Friends, Romans, countrymen…,” words are consistently used and manipulated here to create authority. Antony’s words turn the mob against Brutus, even as Brutus has very nearly swayed them to his side. Whether in oration or in tweets, the seeds of power are planted in language, and people easily fall into line, motivated more often by emotion and belief than by reason and facts. This is what both Brutus and Antony count on.</p>
<p>The other salient aspect of the play is its strength as political theater. Both Caesar and Brutus are inflexible partisans, the former pumped up by his extravagant sense of himself and the latter easily manipulated. It doesn’t end well for either or them, and that’s the point of the play — something this production makes abundantly clear. Caesar’s Rome and Elizabeth I’s England in 1599 were both riven by political infighting – conflict between the patrician and the plebian in which those at the top were enriched at the expense of the commons – as well as by fear for the state of the nation.</p>
<p>Sound familiar?</p>
<p>It’s hardly a stretch for Eustis to have set the play in 2017. The director goes so far as to make Marc Antony a woman (the sublime Elizabeth Marvel) in – wait for it! – a pantsuit. And since Antony is the only one who ultimately survives because she is the consummate political operator and, really, formulates the very best words, this may cut too close for reactionary talking heads only too happy to score ratings points with rants that foment the outrage that is a sort of drug their audiences crave to justify their sense of aggrievement.</p>
<p>But if one stops and thinks about “Julius Caesar,” its lesson is that all the characters are, to be blunt, losers. Marc Antony is left to pick up the pieces, but that is hardly winning.</p>
<div id="attachment_27557" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-27557" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/byrne-julius-caesar-elizabeth-marvel-copy.jpg" alt="" width="600" height="423" srcset="http://gaycitynews.nyc/wp-content/uploads/2017/06/byrne-julius-caesar-elizabeth-marvel-copy.jpg 600w, http://gaycitynews.nyc/wp-content/uploads/2017/06/byrne-julius-caesar-elizabeth-marvel-copy-300x212.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Elizabeth Marvel as a pant-suited Mark Antony with the cast of the Public’s “Julius Caesar.” | JOAN MARCUS</p></div>
<p>In addition to Marvel’s masterful performance, which at times is so affecting and passionate that it elicits a visceral reaction – which is what Marc Antony is all about – Corey Stoll, as a conflicted Brutus, gives a focused and exciting performance of a man as corrupt and self-serving as Caesar. Gregg Henry is strong as Caesar, with a mop of hair and overlong tie, and a force to be reckoned with. John Douglas Thompson is excellent as Cassius, who is the real mover behind the scenes and the one who manipulates Brutus for his own ends.</p>
<p>Eustis’ insightful direction captures the scope of the play in an artfully cut version that comes in at just two hours without intermission. The textual economy creates a relentless dynamic suited to today’s audiences. The tightening artfully focuses the story on ambition, the threat of mobs, and, of course, the dichotomy between what we control and what we do not — the iconic tension between the fault in our stars and in ourselves.</p>
<p>Given this riveting production, what is most disturbing about the controversy that has mushroomed is that it represents a convenient orgy of emotionalism and victimhood rather than a deeper examination of what Eustis and the Public are trying to say. To be sure, this production comes out of the mold of political theater and is unabashedly agitprop<strong>.</strong> The Public is no stranger to political theater; in fact, it’s the organization’s lifeblood. I’ve seen many politically charged Shakespeare productions over the years, all of which, like this one, find fresh nuance and relevance in the 400-year-old texts. (There’s also that little show called “Hamilton” that is not without political theatricality.)</p>
<p>But the Public’s provocations don’t fit neatly into how discourse works in our ravenous media age. Nothing is about discussion and debate. It’s about damning, discrediting, and moving on to the next uproar.</p>
<p>Intellectual life, in the meanwhile, suffers, and the inherently illuminating and didactic elements that have been essential to theater since Aeschylus are reduced to hyperbolic screeds played over and over until the next 140-character wonder comes along.</p>
<p>“Julius Caesar” has a lot to say to us in 2017 about our lives and our culture. Thankfully, the Public remains unafraid to take on that challenge. In Rome at the time of the events, the concern was about the decay of the republic. In 1599 England when it was first seen, fears focused on the sustainability of parliamentary government headed by a monarch. Today, craven power brokers (just like Brutus and Caesar) threaten our democratic institutions and our free press. This is what makes “Julius Caesar” more than merely relevant; it demands that we think about issues abstractly, artistically, and also in real terms.</p>
<p>The Public’s compelling production of “Julius Caesar” shines a light on the conversation we must have as a nation. Trying to shout it down rather than engaging it is reprehensible, shortsighted, and, unrecognized by those fanning the flames, just plain foolish.</p>
<hr />
<p><strong>JULIUS CAESAR | </strong>Delacorte Theater, Central Park | Through Jun. 18: Thu.-Sun at 8 p.m. | Free; ticket distribution details at <a href="http://www.publictheater.org" onclick="ga('send', 'event', 'outbound-article', 'http://www.publictheater.org', 'publictheater.org');" >publictheater.org</a> | Two hrs., no intermission</p>
<div class='wpfblike' style='height: 40px;'><fb:like href='http://gaycitynews.nyc/hail-caesar/' layout='standard' show_faces='true' width='600' action='like' colorscheme='light' send='true' /></div><div class="clear"></div>		</div><!-- /entry -->
		
			<div id='idc-container'></div>
	<div id="idc-noscript">
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hail-caesar/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://gaycitynews.nyc/wp-comments-post.php?wpe-comment-post=gaycitynews" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><label>Who the Hell are you?<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="UHA+" />
		<input type="hidden" name="cptch_time" value="1497456700" />
		<input type="hidden" value="Version: 2.4" />
		fi&#118;&#101; &#43; e&#105;gh&#116; =  <input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" />	</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27556' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97eba18ada" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div>
	<script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script>
		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "http://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=75ed7dc53d45c8ed2dc1ce81dc690c4d&postid=27556&title=Hail%2C+Caesar%21&url=http%3A%2F%2Fgaycitynews.nyc%2Fhail-caesar%2F&posttime=2017-06-14+13%3A04%3A51&postauthor=paul&guid=http%3A%2F%2Fgaycitynews.nyc%2F%3Fp%3D27556"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="text-66" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Search Gay City News</h3>
			<div class="textwidget"></div>
		</div></div>
	<div id="cse-search-form70" style="width: 100%;">Loading</div>
	<script type="text/javascript">
      google.load('search', '1', {language : 'en_US'});
      google.setOnLoadCallback(function() {
        var customSearchControl = new google.search.CustomSearchControl('008350660204866268099:vdslezflw6k');
        customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
				
        var options = new google.search.DrawOptions();
        options.setSearchFormRoot('cse-search-form70');
        options.setAutoComplete(true);
        customSearchControl.draw('gcs-widget', options);
      }, true);
     
      // establish a keep callback
		function CallBackDisplayDialog(result) {
			jQuery('#dialog').dialog('open');
//			$('#dialog').dialog('open');
		}
    </script>
<div id="gcs-widget" style="width:100%;"></div><div id="text-83" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
<div id="featured_category_widget-4" class="widget widget_featured_category_widget"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<h3>
<a href="http://gaycitynews.nyc/madrids-beating-heart-equality/" title="Permalink to Madrid’s Beating Heart of Equality">Madrid’s Beating Heart of Equality</a>
</h3>

<p>December 12, 2016</p>

<a href="http://gaycitynews.nyc/madrids-beating-heart-equality/" title="Permalink to Madrid’s Beating Heart of Equality"><img title="2-1-chueca-square-scenario-copy" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/2-1.Chueca-square-scenario-copy.jpg" alt="Madrid’s Beating Heart of Equality" class="wp-post-image" width="150" height="100 "style="float: none; border: ;" /></a>
<div style="clear: both;"></div>

<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h3>
<a href="http://gaycitynews.nyc/madrid-goes-global/" title="Permalink to Madrid Goes Global">Madrid Goes Global</a>
</h3>

<p>December 5, 2016</p>

<a href="http://gaycitynews.nyc/madrid-goes-global/" title="Permalink to Madrid Goes Global"><img title="1-madrid-city-hall-copy" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/1.-Madrid-city-hall-copy.jpg" alt="Madrid Goes Global" class="wp-post-image" width="150" height="100 "style="float: none; border: ;" /></a>
<div style="clear: both;"></div>

</div></div>
<div id="text-82" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">This week&#8217;s featured print ads</h3>
			<div class="textwidget"><hr><div id="p2w_container_300">
<div class="p2w_widget_header">This week's featured advertisers</div>
<script id="p2w_cng-ny-gay-city-news-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/cng-ny-gay-city-news-featured-ads"></script>
<div class="seeAllAds"><a href="http://shopping.gaycitynews.nyc/gay-city-news-ny" onclick="ga('send', 'event', 'outbound-widget-int', 'http://shopping.gaycitynews.nyc/gay-city-news-ny', 'See All Ads');"   target="_blank">See All Ads</a></div>
</div><hr>
</div>
		</div></div>
<div class="widget">
	<div style="margin: 10px 0">
<!-- /1090645/GAY_CITY_SQ_1 -->
<div id='div-gpt-ad-1460409454724-2' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-2'); });
</script>
</div>
</div></div>
<div id="facebook-like-box-2" class="widget widget_facebook-like-box"><div class="widgetinner"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/gaycitynews" data-show-faces="true" data-stream="true"></div></div></div>
<div class="widget">
	<div style="margin: 10px 0">
<!-- /1090645/GAY_CITY_SQ_2 -->
<div id='div-gpt-ad-1460409454724-3' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-3'); });
</script>
</div>
</div>

<div style="margin: 10px 0">
<!-- /1090645/GAY_CITY_SQ_3 -->
<div id='div-gpt-ad-1460409454724-4' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460409454724-4'); });
</script>
</div>
</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container -->		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "http://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=75ed7dc53d45c8ed2dc1ce81dc690c4d"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
</div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-7" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From our Sister Papers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2017/06/08/croman-pleads-guilty-to-mortgage-tax-fraud-will-serve-1-year-in-jail/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=croman-pleads-guilty-to-mortgage-tax-fraud-will-serve-1-year-in-jail'>Croman pleads guilty to mortgage, tax fraud; Will serve 1 year in jail</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/06/08/im-fired-who-cares-why-kuby-as-eboni-enters/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=im-fired-who-cares-why-kuby-as-eboni-enters'>I’m fired; Who cares why? Kuby as Eboni enters</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/06/08/roll-away-the-dew-dead-fans-party-like-its-1967-in-tompkins/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=roll-away-the-dew-dead-fans-party-like-its-1967-in-tompkins'>Roll away the dew: Dead fans party like it’s 1967 in Tompkins</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/06/08/hardcore-scene-is-still-rocking-and-rolling-80s-kids-have-kids/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hardcore-scene-is-still-rocking-and-rolling-80s-kids-have-kids'>Hardcore scene is still rocking and rolling; ’80s kids have kids</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/06/08/creativity-sustains-seniors-at-westbeth-artists-housing/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=creativity-sustains-seniors-at-westbeth-artists-housing'>Creativity sustains seniors at Westbeth artists housing</a></li></ul></div></div>
<div id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://chelseanow.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chelseanow.com/">Chelsea Now</a></h3>
<ul><li><a class='rsswidget' href='http://chelseanow.com/2017/06/high-above-the-whitney-and-all-along-the-elevated-park-below/'>High Above the Whitney and All Along The Elevated Park Below</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/06/hells-kitchen-south-coalition-coalesces-around-port-authority-plans/'>Hell’s Kitchen South Coalition Coalesces Around Port Authority Plans</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/06/community-council-driving-at-car-traffic-bar-concerns/'>Community Council Driving at Car, Traffic, Bar Concerns</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/06/chelsea-music-festival-pleases-the-palate-and-stirs-the-soul/'>Chelsea Music Festival Pleases the Palate and Stirs the Soul</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/06/the-making-of-a-gay-snob/'>The Making of a Gay Snob</a></li></ul></div></div>
<div id="text-76" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-7', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/736503fefe4ee459';new Image().src = ssaUrl;</script>
</div>
		</div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">More&#8230;</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/06/09/landmarks-panel-blasts-canal-street-proposal/'>Landmarks panel blasts Canal Street proposal</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/06/09/touristy-security-downtown-alliance-wants-nyse-security-zone-to-be-more-welcoming-to-visitors/'>Touristy security: Downtown Alliance wants NYSE security zone to be more ‘welcoming’ to visitors</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/06/08/police-blotter-week-of-june-8-2017/'>Police Blotter: Week of June 8, 2017</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/06/08/transit-sam-week-of-june-8-2017/'>Transit Sam: Week of June 8, 2017</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/06/07/back-in-bloom-roses-reclaims-rightful-place-in-queer-cinema-pantheon/'>Back in Bloom: ‘Roses’ Reclaims Rightful Place in Queer Cinema Pantheon</a></li></ul></div></div>
<div id="text-9" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr></div>
		</div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='http://eastvillagernews.com/2016/01/best-in-screen-2015/'>Best in Screen, 2015</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/a-coney-island-of-the-east-village-at-city-lore/'>A Coney Island of the East Village at City Lore</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/nycha-will-build-on-hot-east-side-chief-assures/'>NYCHA will build on ‘hot’ East Side, chief assures</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/after-50-years-famed-fashionista-patricia-field-closing-downtown-store/'>After 50 years, famed fashionista Patricia Field closing Downtown store</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/09/gods-love-we-deliver-is-back-and-cooking-again-in-its-gleaming-new-spring-st-building/'>God’s Love We Deliver is back and cooking again in its gleaming new Spring St. building</a></li></ul></div></div>
	</div>
	
	<div id="foo_widget3">
			</div>
			
	<div id="foo_widget4">	
			</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://gaycitynews.nyc/" title="NYC&#039;s LGBT News Source">Home</a></li>
		<li class="page_item page-item-23390"><a href="http://gaycitynews.nyc/impact/">2017 Gay City News Impact Awards</a></li>
<li class="page_item page-item-20328"><a href="http://gaycitynews.nyc/win/">Contests</a></li>
<li class="page_item page-item-23953"><a href="http://gaycitynews.nyc/subscribe/">Home Delivery</a></li>
<li class="page_item page-item-27320"><a href="http://cng.secondstreetapp.com/PrideTix17">PrideTix17</a></li>
<li class="page_item page-item-27321"><a href="http://gaycitynews.nyc/pridetix17-2/">PrideTix17</a></li>
<li class="page_item page-item-10059"><a href="http://gaycitynews.nyc/calendar/">Calendar:  Add Your Event</a></li>
<li class="page_item page-item-808"><a href="http://gaycitynews.nyc/our-print-edition/">Print Edition</a></li>
<li class="page_item page-item-579"><a href="http://gaycitynews.nyc/14days/">14 Days &#038; 14 Nights Listings</a></li>
<li class="page_item page-item-10093 page_item_has_children"><a href="http://gaycitynews.nyc/us/">About Us</a></li>
<li class="page_item page-item-5978"><a href="http://gaycitynews.nyc/wedding-pride-2/">Wedding Pride</a></li>
<li class="page_item page-item-12420"><a href="http://gaycitynews.nyc/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="http://gaycitynews.nyc/advertising/">Advertise</a></li>
				<li><a rel="nofollow" href="http://gaycitynews.nyc/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="Gay City News" rel="home"><strong>&uarr;</strong> Gay City News</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://gaycitynews.nyc/" title="Gay City News" rel="home">Gay City News</a>
			</p><!-- #site-info -->
				
	<p id="footer-right-side">
		<a rel="nofollow" href="http://gaycitynews.nyc/wp-login.php">Log in</a> 
		- 			
				<a href="http://gaycitynews.com/" title="Semantic Personal Publishing Platform" rel="generator">GAY CITY NEWS</a> - 
		Published by <a href="http://www.nyccommunitymedia.com/">NYC COMMUNITY MEDIA</a> 
		<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=&lt;!-- Google Tag Manager --&gt; &lt;noscript&gt;&lt;iframe src=&quot;//www.googletagmanager.com/ns.html?id=GTM-7X6F&quot; height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt; &lt;script&gt;(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({&#039;gtm.start&#039;: new Date().getTime(),event:&#039;gtm.js&#039;});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=&#039;dataLayer&#039;?&#039;&amp;l=&#039;+l:&#039;&#039;;j.async=true;j.src= &#039;//www.googletagmanager.com/gtm.js?id=&#039;+i+dl;f.parentNode.insertBefore(j,f); })(window,document,&#039;script&#039;,&#039;dataLayer&#039;,&#039;GTM-7X6F&#039;);&lt;/script&gt; &lt;!-- End Google Tag Manager --&gt;"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','&lt;!-- Google Tag Manager --&gt; &lt;noscript&gt;&lt;iframe src=&quot;//www.googletagmanager.com/ns.html?id=GTM-7X6F&quot; height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt; &lt;script&gt;(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({&#039;gtm.start&#039;: new Date().getTime(),event:&#039;gtm.js&#039;});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=&#039;dataLayer&#039;?&#039;&amp;l=&#039;+l:&#039;&#039;;j.async=true;j.src= &#039;//www.googletagmanager.com/gtm.js?id=&#039;+i+dl;f.parentNode.insertBefore(j,f); })(window,document,&#039;script&#039;,&#039;dataLayer&#039;,&#039;GTM-7X6F&#039;);&lt;/script&gt; &lt;!-- End Google Tag Manager --&gt;');</script>
<!-- End Google Tag Manager -->
		<!-- Powered by WPtouch Pro: 3.7.9 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript' src='//ajax.aspnetcdn.com/ajax/jquery.validate/1.11.1/jquery.validate.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgform_script_vars = {"required":"This field is required.","remote":"Please fix this field.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","date":"Please enter a valid date.","dateISO":"Please enter a valid date (ISO).","number":"Please enter a valid number.","digits":"Please enter only digits.","creditcard":"Please enter a valid credit card number.","equalTo":"Please enter the same value again.,","accept":"Please enter a value with a valid extension.","maxlength":"Please enter no more than {0} characters.","minlength":"Please enter at least {0} characters.","rangelength":"Please enter a value between {0} and {1} characters long.","range":"Please enter a value between {0} and {1}.","max":"Please enter a value less than or equal to {0}.","min":"Please enter a value greater than or equal to {0}.","regex":"Please enter a value which matches {0}."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/gaycitynews.nyc\/pridetix17\/":[0,0,"http:\/\/cng.secondstreetapp.com\/PrideTix17"]},"siteURL":"http:\/\/gaycitynews.nyc","siteURLq":"http:\/\/gaycitynews.nyc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://6y90x43mgaf3v091d299vtkr.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wpgform/js/jquery.columnizer.js,wp-content/plugins/wpgform/js/wpgform.js,wp-includes/js/comment-reply.min.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/widget.min.js,wp-includes/js/jquery/ui/mouse.min.js,wp-includes/js/jquery/ui/resizable.min.js,wp-includes/js/jquery/ui/draggable.min.js,wp-includes/js/jquery/ui/button.min.js,wp-includes/js/jquery/ui/position.min.js,wp-includes/js/jquery/ui/dialog.min.js,wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js,wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js,wp-content/plugins/akismet/_inc/form.js,wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"232737590168887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<div id="fb-root"></div>	</p> <!-- #footer-right-side -->
	
</div><!-- /footer_data -->

				<div class="hide">
				<div id="adv_here">
					<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><iframe width="525" height="340" src="//e.issuu.com/embed.html#3532773/12610102" frameborder="0" allowfullscreen></iframe></div>
		</div></div>
		
				</div>
			</div>
			
</body>
</html>